1. Are you ready for the Galaxy S20? Here is everything we know so far!

g7 play twrp issues

Discussion in 'Android Lounge' started by Bernabe Contreras, Jun 5, 2020.

  1. Bernabe Contreras

    Thread Starter

    so ive been trying to install twrp to root with magisk i have unlocked bootloader but when im in the command prompt my device does show there with the command fastboot devices but once i try to fastboot boot twrp-3.3.1-0-river.img it gives me an error downloading 'boot.img'... OKAY [ 1.353s] booting... FAILED (status read failed (Too many links)) finished. total time: 2.905s PS and boots my device up again. any idea why? any way i can fix this? cant seam to find anything online that help. thanks in advance.
     


  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    are you sure you are using the correct path? what computer are you using? a pc or mac? can you take a screenshot of the commands you used and its ouputand post it here?
     
  3. Bernabe Contreras

    Thread Starter

    yes i am using the adb setup that make the bridge to command prompt when pressin shift+right click i am on a pc windows ten updated the crap out of it used a system tool to remove files no longer needed and repair everything and still same problem and sure let me go ahead and re do it to copy and paste it onto here give me a min... ok so this is what i put

    PS C:\Users\talic\adb\platform-tools> fastboot devices
    ZF6225RFJM fastboot
    PS C:\Users\talic\adb\platform-tools> fastboot boot twrp-3.3.1-0-river.img
    downloading 'boot.img'...
    OKAY [ 3.271s]
    booting...
    FAILED (status read failed (Too many links))
    finished. total time: 4.952s
     
    ocnbrze likes this.
Loading...

Share This Page

Loading...