1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxo 1.6.3.3 - battery life

Discussion in 'Android Devices' started by collegekid491, Aug 16, 2010.

  1. collegekid491

    collegekid491 Lurker
    Thread Starter

    Hello all,

    First time poster. I installed the galaxo rom on my I7500L the other day and immediately encountered a problem. My battery died in less then 7 hours with the screen off. I read into the no sleep problem (and being able to tell I have it by not being prompted by lock screen) and do not believe I have that problem. I am running it pretty much bare bones, with adw launcher, advanced task killer, and handcent. I did have the task killer set to auto task kill and aggressive (turned it off completely now) that may have been the issue.

    Although its particularly odd that every time I enter task kill the settings application is always open no matter if i kill it or not. Is there any common knowledge I didn't follow (heard of deleting launcher.apk cause galaxo constantly refreshes it) but haven't done so yet.

    Any help is greatly appreciated.

    P.S. Allowing the screen to time out and using the end call button to bring it back on has resulted in the settings program not running in the task manager as it constantly has. scratch that, still doing it
     


  2. sgx100

    sgx100 Android Enthusiast

    Hi,

    Welcome to the Forum :)

    1.6.3.3 for sure does not have the sleep bug
    Try not to use task killers...They do more harm than good

    If the sleep bug persists...Do a fresh install
    Battery should be good generally dude

    Also...If possible update to inFECT's Dark Sense 2 themes.
    They have the ADB Launcher inbuilt...Best launchers I have used

    You can give it a read here
     
  3. Frojd

    Frojd Member

    Let me correct that for you ;)
     
  4. sgx100

    sgx100 Android Enthusiast

    Hv been using it for more than a month
    Never had the sleep bug.
    Had it before when I was using stock XEJC6
    Strange !!!
     
  5. Frojd

    Frojd Member

    Yeah it's a really strange bug, I get it maybe 1/3 of the times it has been charging for a long time.
     
  6. err

    err Lurker

    I also have the "no sleep bug" in JC6+Galaxo (1.6.3.3 / 1.6.3.4). However it is not the "geolocation no sleep bug" but the "after charging no sleep bug": after I charge the phone and disconnect it i have the bug. It is solved by restarting the phone.

    Best way to test it: install "Spare parts" from the market and check "battery history". If you see that "running" is 100% and "screen on" is much lower it is clear that you have the "no sleep bug".

    If anybody has any ideas how to remove this "after charging no sleep bug" please let me know
     
  7. Frojd

    Frojd Member

    Crap, I thought it might be solved in 1.6.3.4 :(
     
Loading...

Share This Page

Loading...