1. Check out our app, Forums for Android! Download and leave feedback here!

Root Galaxo 1.6.3.3 issues :(

Discussion in 'Android Devices' started by abesh, Aug 15, 2010.

  1. abesh

    abesh Well-Known Member
    Thread Starter
    16

    Jan 23, 2010
    58
    5
    16
    India
    I was on Android 1.5 for the last couple of months before I jumped on to the Galaxo bandwagon y'day with Galaxo 1.6.3.3. But I'm facing a couple of issues with Galaxo, namely

    1) None of my custom ringtone and notification tone settings are saved. Once the phone reboots, everything is reset to their default values :(
    2) I have the SD card notification option unchecked but the phone totally ignores this setting :(
    3) Titanium backup repeatedly crashes at startup or when I try to perform any backup :(

    Has anybody faced similar issue ?
     

    Advertisement

  2. DaSchmarotzer

    DaSchmarotzer Blame it on me
    313

    Mar 10, 2010
    3,087
    1,568
    313
    Studying
    Qu
    I sadly can't help you with any of those issues, sorry. I simply thought I'd give your thread a bump seeing that no one has answered. ;)

    Good luck with your issues. Or maybe you sorted it out?
     
  3. Lelouch

    Lelouch Well-Known Member
    98

    Aug 6, 2010
    655
    70
    98
    Kri
    Maybe it's better to try Galaxo 1.6.3.4 and you will need the new Recovery v 6.1 from drakaz.
     
  4. abesh

    abesh Well-Known Member
    Thread Starter
    16

    Jan 23, 2010
    58
    5
    16
    India
    Issue 1) Solved :) ear (app) was causing the issue, uninstalled :)
    Issue 2) Known 1.6 firmware issue, no fix :(
    Issue 3) Works on Galaxo 1.6.3.4 :D
     

Share This Page

Loading...