1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxy A5 2016 original user from new, FRP lock several sollutions failed

Discussion in 'Android Devices' started by Todhiere, Apr 18, 2020.

  1. Todhiere

    Todhiere Lurker
    Thread Starter

    Dear friends, I am a new user on this forum, I have the following problem with one of my old phones.

    I have purchased a Samsung Galaxy A5 2016 from new in the exact same year, have used used it for 2.5 years, and switched phones. In the last two years it has been sitting in the drawer as an occasional secondary phone / experiment for Android modding.

    The problem is that during these last 2 years or so, I have switched several email accounts for Google registration, and as I was preparing the phone for my mother-in-law to use, I have erased all previous data, including the Google account. Needless to say, by the time I have tried to retrieve the email I have entered several possible logins that I must have jammed the Android.

    I know it’s a bit complicated, but please bare with me, as I am trying to recall all steps taken in order to unravel this dilemma.

    What I have done in the last two weeks that has led to blocking the account:

    - Phone was working, but not logged to Google, the account used at the time was one of my obscure ones, I had a message with “attention required..” something or other

    - In a hurry to prepare the phone, I have erased it to factory specs, ommiting to login Google account; naturally, I was unable to login or remember the propper pasword

    - After trying several times and seeing I have no chance to recover the obscure account, I switched to the original account from 2016 when the phone was new; since I still use that account now I figured I could unblock my phone by using a previous account

    - Needless to say, I was unable to recover it that way, neither with authentification or confirmation by email; what is strange here is that Google recognises the phone as mine in Gmail (attempt from desktop), asks me to confirm activity, but nothing happens in the browser page after confirming (no option to unblock), all the while the phone just says that an unexpected error has occurred

    After getting frustrated with login attempts, I have tried the following “hack” methods arround the issue, neither being succesfull:

    - Hush sms method (does not receive the message as shown in the Youtube clip)

    - SideSync method, neither my PC nor my work laptop recognise the phone, even though I have previously used them to connect the phone via USB

    - Also, I get an error when connecting USB

    - The strangest of all, I have tried Odin as a last resort to try and erase and replace software, and phone is not recognised in the programme; in this case, both USB cable and Odin versions are ok, as I have tested them with an old XCover 2 (my first new Android phone, which I still have)

    Given current global pandemic it doesn’t feel right to try the Emergency call sollution to connect to internet, so I haven’t tried it. I know it’s not legal, and I don’t feel confortable applying it.

    I know it’s been a long read and I want to thank you for sticking with me. I would appreciate any sollution or suggestion you might have. Cheers.
     


    tommo47 likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Did you do a hard reset (a combination of power and volume buttons) or a factory reset ( done within the phone's settings)?
     
    Dannydet likes this.
  3. Todhiere

    Todhiere Lurker
    Thread Starter

    Yes, I have performed factory reset with button combo (vol. Up+Home+Power) the first time, this is what got me to this FRP issue.

    I have tried Wipe data / Factory reset several times the same method, and got the following message:
    upload_2020-4-19_0-31-30.png
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    that is not a factory reset eve though it says it on the screen....that is called a hard reset. when you do a hard reset you will trip frp. if you do one from the phone's settings you will not trip frp. your only option is try a forget password with google acct. you can try and talk with your carrier and see if they can bypass it on their end.
     
    Dannydet likes this.
  5. Todhiere

    Todhiere Lurker
    Thread Starter

    First of all, thank you for your replies.

    Is there any chance to perform a factory reset from "outside" the phone's system?

    Sadly, i have bought this phone from an online store, warranty has expired for 2 years now, their service is not that reliable. I will try that route, although i doubt they will offer support outside warranty.

    This phone has a few knicks, but no serious damage and i haven't modified it in any way, even if i intended it a few months ago.
     
  6. Dannydet

    Dannydet Extreme Android User

    Without your original Gmail account credentials you really have no access to the device
     
    marctronixx and ocnbrze like this.
  7. Todhiere

    Todhiere Lurker
    Thread Starter

    I have the original account from the time that a5 was mine new, i have proof that this account was used for that particular phone ( i have entered in the gmail account and i am asked to confirm activity with that phone).

    However, when i try to login, i am asked to do so twice, as if the first time the process doesn't go through, and second time i get an error message ( see att.).

    I just fininshed logging on to the original account from my desktop.

    You can see my devices listed:

    upload_2020-4-19_10-7-28.png

    I currently use my S8. When i try to recognise my old A5 in the account i only get the option to remove it.
     

    Attached Files:

  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    frp is a security feature that google implemented a long while ago. as you can see, it can be very effective. once frp has been tripped you need to enter the google account you entered when first bought the phone.

    here read this:
    https://support.google.com/accounts/thread/13630042?hl=en

    there are some solutions there that might work
     
    Dannydet likes this.
  9. Todhiere

    Todhiere Lurker
    Thread Starter

    Yes, i can see that now :).

    Thank you for your replies, i am writing aswell in hopes that maybe this thread will help someone in the future.

    As you will see bellow, i have been able to register my device, and see it in my account on my desktop;
    upload_2020-4-19_10-44-15.png

    However, after i press looks good, it tells me i can try calling my phone. The FRP is still locked on the phone itself.

    When i try my old sim card and call the phone from a different device, i get line busy and no activity on the blocked A5. I will read your link suggestion now.


    It seems i have an issue connecting the phone through usb, i get an error as uknown device in windows, device manager does not recognise it as modem.

    S8 phone is recognised, no issues. Any hints?
     

    Attached Files:

    #9 Todhiere, Apr 19, 2020
    Last edited by a moderator: Apr 25, 2020
    ocnbrze likes this.
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    check and make sure your samsung drivers are up to date. also make sure that you do not have any antivirus software running as that sometimes interfers with communication from pc to phone.

    other then that i have no experience on what the video shows.
     
  11. Todhiere

    Todhiere Lurker
    Thread Starter

    PC drivers are up to date. Phone will not allow finishing the update, neither in Bootloader nor after i start it normally (because of FRP of course). Therefore, USB works only for charging, and i get an error on pc, when connecting.
     

Samsung Galaxy A5 (2016) Forum

The Samsung Galaxy A5 (2016) release date was December 2015. Features and Specs include a 5.2" inch screen, 13MP camera, 2GB RAM, Exynos 7580 Octa processor, and 2900mAh battery.

December 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...