Apr 2, 2022
When I plugin my Samsung Galaxy J7 Prime and then select recovery module and it show as connected and then I select android data recovery option and then select recover documents only and then click next. Then it show and detected device model, downloading package and it went like that till 99% uncertain if it hit 100% or not and then it caused my device to reboot and after it reboot now it is asking for a password to start up device but I tried device screen password, google account password and samsung account password but all didnt work. Thus it shows have 7 attempts left before factory reset itself.
The boot up looks a bit different from normal too, unsure if it is coming through a different type of boot and if there is a way to reverse to how it was earlier?

In recovery mode it shows in recovery log pid 2064 ran. where first line filesystem table code was;
0/ efs ext4/ dev/block/platform/1354000.dwmmc0/by-name/EFS(/dev/block/mmcblk0p3) 0

and in following
#ls /cache/recovery
-rw------root root 8190724 2022-04-02 11:19 last_ode_dumpstate_err_check_password.log

From what I could see further in log it seems like maybe dr fone tried to root phone since I see files seem to have been overwritten probably as same file name shown where earlier recorded in time stamp as either 2017 or 2008 and underneath that dst is run with today tim stamp.

What would be method to solve to get back to normal working state without any data loss?
without data loss? hard to say. you most likely will need to to https://www.sammobile.com/firmwares/ and get the correct firmware for your device....MAKE SURE THE FIRMWARE IS EXACTLY FOR YOUR PHONE otherwise you will not only loose your data, but you could brick the phone as well.

will flashing a firmware delete data......sometimes.....it depends on the phone......so yes there is a risk.

but i do not see any other way as of right now.....sorry and good luck
  • Like
Reactions: NWW and mikedt
It seems when check via dr fone transfer showing as mem capacity 2797mb and 1362mb used whereas it should show as 32Gb, also when start up it says Enter your password to start up your device but I am certain I enter correct passwords but it is not verifying. Also in recovery mode it shows No support single sku supported api:3.

And when try backup option no files come up on scan does that mean the Dr fone recovery package that it installed wiped out the data? Or is it like in another different boot system for recovery? How to solve this problem?

Also any backup software you think could backup stuff before applying any drastic fixes
You should say at the start that you do not mean the J7 Prime's recovery module but Dr Fone's "recovery" module, which is something entirely different - this will help avoid confusion for people reading the thread.

Unfortunately I can't answer the question since it all seems to be entirely about Dr Fone software: both the first post and the questions above about capacity, passwords and a "backup option". I'm afraid I've never used this software, so don't know what is normal behaviour from it (from what I've seen in threads about it here though "not working properly" seems to be pretty much normal behaviour...).

Are you able to boot the phone normally? If so you can do the "usual" backups: copy data over USB, run message backup utilities, try backing up app settings to Google (I've never had much luck with that, but others apparently have), and could see whether other backup apps (such as the venerable MyBackup Pro) can back up what you need. Or you could try "adb backup" over USB, provided you can boot normally and enable USB debugging (I'd still copy regular data over USB though, as I think ADB backup is just an app data backup). If however you are stuck in some strange Dr Fone mode, or unable to boot normally for some other reason, it's going to be very difficult to back anything up. The question then would be how to get back to normal without doing a factory reset (I'm not a Samsung expert so don't know whether reflashing the software, the usual solution of last resort, will reset the device in the process - with many manufacturers it does).

(Of course if running Dr Fone gets the device stuck in a mode where you can't use it normally then I'm really going to start warning people not to use this stuff! Given that most Android devices these days can't be rooted via some one-click method if the software relies on rooting it's going to have limited uses anyway).
  • Like
Reactions: NWW and ocnbrze
Boot is normal but it seems to enter to a different end point than normal since normal passwords don't work and when connect device to pc it doesn't show as a seperate drive to backup stuff over usb. Plus as I mentioned in my 2nd reply the mem capacity shows smaller than it should be, thus i think backup app settings to Google not possible, will try adb backup or mybackup pro(does free version allow both backup and restore without need to upgrade?)

Flashing I saw some had mentioned if got hold of a home named file it tends to leave data intact and another had said if we edit the cf root file code and remove -w code from a certain line then it will flash but without the factory reset. These I will keep for last as I have seen many users mention device went into boot loop or bricked or recovery/download mode unaccessible after flashing which would make the current problem more of a bigger problem
Any idea of how to clarify if files still intact or how to get out from this different mode?