1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxy Nexus Can No Longer Connect

Discussion in 'Android Devices' started by bobloblaw2, Aug 21, 2012.

  1. bobloblaw2

    bobloblaw2 Lurker
    Thread Starter

    Hi everyone,

    Just recently, in the last couple of days, my Galaxy Nexus which had been working fine for 5 months can no longer connect to any cell towers. So I have no service, and can't call, text, surf or do anything remotely phone-like when I'm not connected to Wifi (which still works).

    It happened for about 5 hours on Sunday, then service eventually came back. Sunday overnight, though, it lost it and hasn't come back since.

    I did have an older SIM card, which I read might be the issue - well, I got it replaced with a newer one and, still nothing. My SIM card works in other phones, but other SIM cards don't work in my phone. I then tried a factory reset and still no luck.

    I've contacted Samsung about a repair, and because I have an I9250, they are telling me that I have to send it to one of their repair centers out in the UK. Shipping aside ($50-100 there and $50 back) and wait (they said 28 days!!), I'm not sure this is the best option.

    Does anyone have any more ideas on things I could try? Or perhaps a suggestion on a repair center in America I could use? Or I think it might be fun to even try taking apart the phone myself and diagnosing.

    Regardless, I'd appreciate any assistance. Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sik00

    sik00 Android Enthusiast

    The only thing I can tell you is to make sure your baseband is still there in About Phone. If it is, it may be a hardware issue.

    Running any custom ROMs? Or Stock?
     
  3. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Could be a SIM card issue, too. Have you contacted the provider about a getting new SIM card?
     
  4. bobloblaw2

    bobloblaw2 Lurker
    Thread Starter

    Thanks guys!

    My Baseband version currently says "Unknown". No custom ROMs - this is stock.

    I did - that's what I did yesterday. Got a brand new SIM card, which works in other phones, but not my phone.
     
  5. sik00

    sik00 Android Enthusiast

    That's probably the issue. Your baseband seems to be corrupted, or lost.

    Same thing happened on my mom's Droid3.

    Don't know if you're comfortable with flashing the phone, but there are ways to flash radios(baseband) onto the Nexus.

    If not, I would suggest taking it into your carrier and explaining that your radio is no longer functioning.
     
  6. bobloblaw2

    bobloblaw2 Lurker
    Thread Starter

    So, this is weird. Baseband has been unknown, since it 'broke'. And without touching anything since the last time, now, it says:

    Baseband Version: I9250XXLA2
     
  7. sik00

    sik00 Android Enthusiast

    Still no service?
     
  8. bobloblaw2

    bobloblaw2 Lurker
    Thread Starter

    Sadly, no - I did see an APN (T-Mobile) for the first time since it broke (it's gone again now for some reason), and I can search for Networks without getting an "Error while searching for networks." message, but I'm guessing those are related to the radio magically healing itself.
     
  9. JE78

    JE78 Android Enthusiast

    Starting yesterday I've been having this issue too. Yesterday this happened for about an hour, today it happened while I was at work but not sure for how long. I pulled my phone out of my pocket at lunch and was at 40% battery life when i'm usually at 70 or more. My data bars were grayed out and I could make any calls. It stared working about half way through my break though and has been good since then. I didn't check my baseband at that time but its fine now. Not sure what the problem is as it seems to come and go. I'm also running Liquidsmooth's Beta 1 version of Jelly Bean and have been doing so for a while now with no issues.

    EDIT: I'm also on Verizon in case that matters.
     
  10. bobloblaw2

    bobloblaw2 Lurker
    Thread Starter

    So, I haven't been touching my phone at all, but keep compulsively checking now and then to see if anything has changed. Today, it was somehow able to start seeing networks (T-Mobile and AT&T), but I couldn't connect to them.

    Does that mean it's maybe not a hardware issue anymore?
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...