1. Download our Official Android App: Forums for Android!

Support Galaxy S 2 Wifi Problems

Discussion in 'Android Devices' started by curi0us, Jul 15, 2011.

  1. curi0us

    curi0us Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    13
    2
    16
    Software Development Consultant
    Malaysia
    Hi,
    I have a weird problem. My phone connects to the WiFi and shows the icon on the information bar. But I can't browse the internet.. There's no connectivity. (Please note that I can browse internet without a problem with my macbook using the same router same time) :thinking:

    If I turn off and turn on the WiFi then I could browse for some time, then again the connectivity will stop. :mad:

    I'm not sure this is a phone problem or a router problem which somehow blocks internet connectivity to the phone. :eek:

    Please advice. :D
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,947
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,947
    35,377
    4,238
    Male
    IT
    Pennsylvania
    **moved to the Samsung Galaxy S2 forum**
     
  3. stranzer

    stranzer Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    14
    0
    15
    try this option on s2...go to settings->wifi settings-> advanced->wifi sleep policy -> click on never...
     

Share This Page

Loading...