1. Download our Official Android App: Forums for Android!

Support Galaxy S 5 turns on and acts like I'm pressing buttons when (when in pocket) when I recieve a text

Discussion in 'Android Devices' started by jshoe22, Aug 5, 2014.

  1. jshoe22

    jshoe22 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    166
    Joined:
    Nov 11, 2010

    Nov 11, 2010
    166
    7
    36
    Galaxy S 5 turns on and acts like I'm pressing buttons when (when in pocket) when I receive a text. I had a Galaxy S 3 and it did not do this. I also had a Captivate that did not do this. It's like the phone thinks my leg is a finger. It drives me nuts. Is this something many people experience? What can I do about it? Thanks
     

    Advertisement

  2. GeoUSA

    GeoUSA Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    324
    Joined:
    Dec 9, 2008

    Dec 9, 2008
    324
    32
    43
    Director of IT
    This would happen with my S4 until I purchased a "smart" flip cover. Especially after receiving a text, the display would turn on in my pocket and if I moved the right way I would end up "butt dialing" the texter without knowing it so they could hear what was happening around me.

    With the Samsung-style smart flip cover, when the cover is closed it prevents the screen from turning on in your pocket. It has some other nice benefits including being able to accept/reject calls through the window on the cover as well as talk on a call with the cover closed. This helps keep the screen clean.
     
  3. jshoe22

    jshoe22 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    166
    Joined:
    Nov 11, 2010

    Nov 11, 2010
    166
    7
    36
    I appreciate it but I like my Otterbox. I'm barely touching the phone. It happens when the screen turns on for a text and my thigh touches it, such as when walking. A phone should not do this when walking.
     
  4. RyanSupertramp

    RyanSupertramp Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    105
    Joined:
    Oct 16, 2012

    Oct 16, 2012
    105
    14
    58
    Male
    Project Manager
    Phoenix Arizona
    Settings>Display>Scroll to the bottom and make sure that "Increase touch sensitivity" is unchecked.

    That's all I got, haha. :)
     
  5. AZgl1500

    AZgl1500 Android Expert
    Rank:
     #46
    Points:
    618
    Posts:
    6,376
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,376
    3,125
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    As above, plus I have my unlock screen set to Draw A Pattern.

    That fixed it for me.

    And, you can also change the settings for an incoming text message.
    I used to have them display on top of the Lockscreen. I soon found the error of my ways, like you are now, and changed that so they do not open.

    I now just get the little birdies chirping to let me know that a text message has come in. Then I have to unlock it and open Messages.

    More trouble, but well worth it, no butt dialing for me.
     
  6. jshoe22

    jshoe22 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    166
    Joined:
    Nov 11, 2010

    Nov 11, 2010
    166
    7
    36
    Are you finding the screen is to sensitive in the pocket too?
     
  7. jshoe22

    jshoe22 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    166
    Joined:
    Nov 11, 2010

    Nov 11, 2010
    166
    7
    36
    I made sure it was off.... this is very disappointing... is anyone else having this issue?
     
  8. iron_city

    iron_city Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    89
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    89
    35
    23
    All the time with no lock code. It's very annoying.
     
    jshoe22 likes this.
  9. GeoUSA

    GeoUSA Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    324
    Joined:
    Dec 9, 2008

    Dec 9, 2008
    324
    32
    43
    Director of IT
    Quick update. After a few weeks with my S5 and the Samsung flip cover there is another annoying pocket issue. They added a camera app to be used through the closed cover with no option to remove the camera (you can remove pedometer and weather). I am constantly taking photos inside of my pocket. The only solution I have found is to turn the phone facing away from my leg which puts the antenna next to my body.
     
  10. gbuhlman

    gbuhlman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 1, 2014

    Aug 1, 2014
    3
    0
    5
    Male
    Seattle, WA
    This issue is the reason I am going to give up my Galaxy S5. I switched from Windows Phone because I hated not being able to get apps. I love the apps and overall I am generally pleased with Android and the Galaxy S5 but the pocket dialing (and pocket Pandora and Pocket Milk Music and Pocket Texting and ....) is a deal breaker? This was a problem that was solved back in the early to mid 2000's when smartphone manufacturers realized that smartphones had cameras and could tell whether the phone was in a pocket/purse/backpack before turning on the screen for a notification! How is it that Google and/or Samsung have not figured this out yet?

    My foray into Android has been #Failed by this. I think am choosing to go back to Windows Phone and give up the selection of apps because at least then I have a usable smartphone that doesn't start randomly unpausing my Pandora playlist when I am in quiet locations. Talk about embarrassing!
     

Samsung Galaxy S5

Samsung Galaxy S5

Share This Page

Loading...