1. Download our Official Android App: Forums for Android!

Support Galaxy S II screen confusion...

Discussion in 'Android Devices' started by MjK3, Nov 25, 2011.

  1. MjK3

    MjK3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    9
    1
    6
    musician/chacha
    Okay guys I am sufficiently confused. I bought a Galaxy S II last night from Sams (for 96 cents:). It is fast and the battery is alright, but when it comes to display i am having problems. For the record, i have been keeping my screen on 100% brightness. It is very bright when i am on my home and lock screen. But when i go into an app it gets noticably dimmer. For example, when i open the web app it is fairly dim even though i have turned the browser brightness all the way. When i open my keyboard the screen goes to the correct brightness. This is very aggravating because this shows that the device is capable of producing the brightness that i want. This also happens in other apps.
    Is there a fix, or is there something wrong with my device?
     

    Advertisement

  2. Baldilocks

    Baldilocks Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,242
    Joined:
    Jul 18, 2010

    Go into your browser settings. The default is to dim the display in the browser. Super AMOLED displays use MUCH more battery displaying white and this was done to save battery during browsing. You can change it so it doesn't dim.

    In the Internet App, click on Menu> Browser Brightness
     
  3. MjK3

    MjK3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    9
    1
    6
    musician/chacha
    I figured as much. I already went nd changed that and it does effect the brightness; however, when i close the menu it gets significantly dimmer. If you can recommend a screen recording program (if there even is one) i can show you exactly what i mean.
     
  4. Baldilocks

    Baldilocks Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,242
    Joined:
    Jul 18, 2010

    In your regular settings, do you have Auto Brightness turned off?

    Menu>Settings>Display>Brightness
     
  5. MjK3

    MjK3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    9
    1
    6
    musician/chacha
    Yes I do.
     
  6. MjK3

    MjK3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    9
    1
    6
    musician/chacha
    Whatever was happening it is no longer. Thank you for your time.
     
  7. MjK3

    MjK3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    9
    1
    6
    musician/chacha
    What was causing the problem. It was a setting called "Auto adjust screen power."
     

Share This Page

Loading...