1. Download our Official Android App: Forums for Android!

Support GALAXY S Kies Firmware HELP please

Discussion in 'Android Devices' started by robbie11, Jun 5, 2011.

  1. robbie11

    robbie11 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    1
    0
    5
    Ive just plugged my phone into kies and it said i had a firmware upgrade. Followed all the instructions correctly. It completed ok, and said "firmware has successfully installed" etc. Now though the phone wont go past the boot screen. It just continuosly cycles through the flashing "Galaxy S" animation on start up. What has happend and what can i do!?

    I was on 2.2 froyo which i had sucessfully upgraded to using Kies about 6 months ago when it came out.
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    Rank:
     #8
    Points:
    2,013
    Posts:
    19,140
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    19,140
    21,024
    2,013
    Male
    Land of Oz
    I was just cruising through the forums and saw your message. I'm sorry that I'm unfamiliar with your device and keis. Have you tried powering down your device... pulling the battery out for a few.. replacing it and booting up? Not that it will gain you anything but it might. Hopefully another of your fellow users here will come to your aid. Welcome to AF robbie11, I hope you can resolve your problem.
     
  3. MyNamesTooLong

    MyNamesTooLong Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    826
    Joined:
    Jan 17, 2011

    Jan 17, 2011
    826
    51
    78
    Pulling the battery during boot loop has worked for me on numerous phones
     
  4. uk-boy-andy

    uk-boy-andy Member
    Rank:
    None
    Points:
    36
    Posts:
    31
    Joined:
    May 10, 2011

    May 10, 2011
    31
    2
    36
    fix pressure washers
    staffordshire uk
    hi i had the same problem i dont know if you have it sorted or not yet i had to buy a jig cuz i couldnt get mine in download mode have u try the three buttons and useing odin to put on the stock firmware from samfirmware.com thats what i had to do to get mine sorted but if i wasnt any help the guys on this forum are amazing and know there stuff someone will help you u like they did with me
     
  5. brindall

    brindall Member
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Nov 25, 2010

    Nov 25, 2010
    41
    4
    16
    Engineering
    ENGLAND


    Yeaa, how long does it do that for?
     
  6. SGSlad

    SGSlad Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    1
    0
    5
    I had this issue when upgrading from 2.1 to 2.2, I simply took the battery out and put it back in then rebooted and it worked fine. I take it you have tried this already though?
     
  7. stormcroww

    stormcroww Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 18, 2011

    Feb 18, 2011
    2
    0
    5
    Bus Driver
    London,UK
    This is what happened to me when I upgraded to 2.3.3 and forgot I still had the Voodoo kernel installed. I assumed the new OS couldn't recognise that kernel. Ended up finding all the upgrade files via google search and flashing with Odin
     

Share This Page

Loading...