1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxy s wont boot after factory reset

Discussion in 'Android Devices' started by mindiawl, May 28, 2011.

  1. mindiawl

    mindiawl Lurker
    Thread Starter

    HELP HELP HELP Please, I have had my galaxy s for 9 months, rooted for 8 also with lag fix one touch, and it has been working fantastically fast. However I have just got the galaxy s 2 and was getting this galaxy s 1 ready for sale on ebay so i restored factory settings, but it went through its stuff but does not boot up, it gets to where the big S is on screen then just goes blank and has only the 2 lower buttons lit up, and every 40 seconds or so it vibrates and thats all it will do. Have tried removing battery for 15 mins but its still the same. Also Wont boot in to recovery mode by pressing volume down + power + home button, its one of the models that does not have that function. What can i do please? Thanks Meurig
     



    1. Download the Forums for Android™ app!


      Download

       
  2. robogo

    robogo Android Enthusiast

    Can you access download mode? Vol down + home + power? If you can, you can flash a new, stock ROM from scratch.
     

Samsung Galaxy S Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...