1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

General Galaxy S2 not found on mac after ICS update

Discussion in 'Android Devices' started by Deanj59, Jul 21, 2012.

  1. Deanj59

    Deanj59 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 21, 2012

    Jul 21, 2012
    1
    0
    5
    I recently upgraded my Galaxy s2 to 4.0.4 and my mac (OS 10.6.8 i know I need to upgrade) does not recognize the device any longer after upgrading to the new ICS.

    It used to mount both the main drive for the phone along with my sd card as a drive. I could drag and drop files onto it and I was done. Now they are gone.

    I have downloaded the android file transfer application and it is very spotty at recognizing my device. Even when it does when I drag a file onto it and it says to turn off the lock screen on the phone when I have already disabled it in the security settings already. Then it shuts down the application and doesn't recognize my phone anymore without unplugging the usb.

    I have tried going to the developer options and turning on usb debugging and I have also tried changing the drop down setting on the phone from mtp to ptp all to no avail. If there is anyone who has run into this as an issue and found a solution? Please let me know.
     

    Advertisement

  2. exMacNewDroid

    exMacNewDroid Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 28, 2011

    Nov 28, 2011
    2
    0
    5
    Hi Any resolution on this? I have the exact same problem but have rooted to jelly bean.

    cheers
     

Share This Page

Loading...