1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Galaxy s3 decided the year is 1936...

Discussion in 'Android Devices' started by camdaddy, Sep 17, 2013.

  1. camdaddy

    camdaddy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 17, 2013

    Sep 17, 2013
    2
    0
    5
    My mother has a galaxy s3. There is something severely wrong with it. The first warning sign is that notifications pop up that applications that are not even running have stopped. After that, the phone changes its date to June 1936 (always this date for some reason). After this, the phone will not connect to any network, 3g 4g or wifi, and will not send texts or make calls, and after a few minutes just begins to randomly restart itself. I have taken it to a sprint store, and best buy 3 times (where she has insurance), and they all seem to be completely dumbfounded by this issue, and only suggest a factory restart, which doesn't help. I thought possibly something in her google account was corrupt, but even creating a new account after a factory restart did no good. Any clues?
     

    Advertisement

  2. Rxpert83

    Rxpert83 Dr. Feelgood
    Rank:
     #12
    Points:
    1,953
    Posts:
    17,940
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    17,940
    13,151
    1,953
    Male
    Graduate Student
    MN
    Best buy insurance will replace the device without a deductible.

    I'd suggest replacing it, if a factory reset didn't fix it, its a hardware failure.
     
    Mikestony likes this.
  3. camdaddy

    camdaddy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 17, 2013

    Sep 17, 2013
    2
    0
    5
    Forgot to mention that part. They did replace it. Second phone has the same problem. They connected the two to import the contacts.
     
  4. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,470
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,470
    7,251
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
  5. Rxpert83

    Rxpert83 Dr. Feelgood
    Rank:
     #12
    Points:
    1,953
    Posts:
    17,940
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    17,940
    13,151
    1,953
    Male
    Graduate Student
    MN
    Sounds like its a problem with either the network or saved settings to the Google account.

    Check your date and time settings. Try unchecking the box that says automatic

    What carrier do you have?
     
    funkylogik and Mikestony like this.
  6. nomarsgirl

    nomarsgirl Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    671
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    671
    68
    78
    Red Sox Nation
    Well of course it won't connect to any networks or make calls or texts. Cellular networks and Wi-Fi didn't exist in 1936.

    Sorry. Not helpful but I couldn't resist.
     

Share This Page

Loading...