1. Download our Official Android App: Forums for Android!

General Galaxy S3 issues

Discussion in 'Android Devices' started by StandingCow, Jan 18, 2013.

  1. StandingCow

    StandingCow Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    91
    Joined:
    May 20, 2011

    May 20, 2011
    91
    8
    36
    So I got a refurbed S3 through ATT... everything was fine until yesterday, I came home and had a black screen with the samsung logo on it... restarted and it booted fine but google voice and gallery and a few other apps would keep crashing then the phone would reboot. A few times I saw some graphical glitches... which worried me.

    Ended up backing my apps up again and doing a hard reset, restored everything and got the same issue. I figured I had a bad app somewhere.

    Did another hard reset, only backing my contacts and MMS up, no apps are crashing but every now and then the phone will freeze and restart.

    The graphical glitches I saw worry me, if I saw this on my computer I would start thinking corrupt memory... but they are really infrequent.

    Is it normal for the phone to reboot every now and then or do you all think my refurb may have issues?

    I have Android System Info installed, and am looking at the logs, but not sure what is important...

    Android Version 4.1.1
     

    Advertisement

  2. StandingCow

    StandingCow Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    91
    Joined:
    May 20, 2011

    May 20, 2011
    91
    8
    36
    I have been reading other threads and sites... maybe me running nova launcher is an issue... might try another factory reset and just run it on bare bones for a while... see if it reboots again.
     
  3. StandingCow

    StandingCow Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    91
    Joined:
    May 20, 2011

    May 20, 2011
    91
    8
    36
    You know what, I am not so sure this is an issue specific to my phone now. I googled JB random reboots and... there are a lot of people having this issue.

    Edit: Screw this I am calling ATT, I did another factory reset, and its still resetting constantly, even at 100% stock. And I saw the screwed up graphics a few more times.

    Edit2: And just noticed there are screwed up lines all over the screen on the camera...
     

Share This Page

Loading...