1. Download our Official Android App: Forums for Android!

Root Galaxy S3 not booting after Android flash

Discussion in 'Android Devices' started by TaPaKaH, Aug 24, 2016.

  1. TaPaKaH

    TaPaKaH Lurker
    Thread Starter
    Aug 24, 2016

    Aug 24, 2016
    Greetings everybody,

    I was trying to downflash a Galaxy S3 (I9300) from Android 4.4.x with Cyanogen mod to an official version of Android 4.3 earlier today. (needed to run an official Android release for testing purposes)

    I was following a guide by wccftech using Odin 3.07 and a Dutch Android 4.3 image I found on SamMobile. (I am from Netherlands hence the image)
    If this is relevant, the image came without any additional files so I skipped substeps 2-4 of step 7 in wccf guide above and only ticked the "auto reboot" and "F.Reset time" options in Odin
    Things were going smooth up to the point where the phone had to automatically reboot after the image flash (and a "All threads completed.." message in Odin)
    I saw the phone boot up once do a setup on 94 apps, after which it rebooted again but never made it past the "Samsung" logo (the one shown after the logon sound).

    I am still able to get the phone in Download mode but all my attempts to flash it (also using different versions of Odin and different Android images) were not successful.
    When the phone is in Download mode, the COM port no longer turns yellow in Odin and when I try to boot the phone in default mode (while still connected to the PC) I get a device error for device "MPT USB device", which fails to start with code 10. I have tried reinstalling chipset and USB drivers and, following some guides online, removing lower and upper filter entries for the phone in the registry.

    Is there anything else that any of you would recommend me to try and get my test phone back up running?


Share This Page