1. Download our Official Android App: Forums for Android!

Support Galaxy S3 Sync Settings

Discussion in 'Android Devices' started by androidinept, Jan 30, 2013.

  1. androidinept

    androidinept Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 30, 2013

    Jan 30, 2013
    2
    1
    6
    Male
    Quick question,

    I cannot receive Twitter notifications on my S3. Having gone into the app settings I could see that Twitter sync was switched off, however, I couldn't change this. Another post I saw suggested altering the android master sync in accounts and sync, the only problem is, I can't find it.

    My Facebook, Instagram etc notifications all work. The only app I am having trouble with is Twitter.

    Please advise on this issue and the master sync mystery...

    Many thanks
     

    Advertisement

  2. XplosiV

    XplosiV Master X is Watching You
    Rank:
    None
    Points:
    413
    Posts:
    5,423
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    5,423
    1,971
    413
    Male
    UK
    It would be helpful to know what version of Android your on.

    4.0.4 and above you should have an icon at the top of your screen.

    To elaborate, with your screen active and unlocked, tap where you see your signal strength and drag your finger down to reveal the notifications screen.

    You should see a series of buttons, some may be on (lit green) or off (grey) you can use your finger to swipe left or right to see more buttons. The button you need is the circle made of two arrows that says "sync" when that is lit green, the "master sync" as you call it, is on.

    It is worth noting that in Android 4.1.2 you can now customise which icons appear on the notification screen. Just goto settings > display > notification panel and long press icons from the top panel to bottom to remove them, or the bottom to top to add them. Once the top panel has what you need, long press each to arrange in an order you desire.
     
    funkylogik and joshfishkins like this.
  3. androidinept

    androidinept Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 30, 2013

    Jan 30, 2013
    2
    1
    6
    Male
    Apologies for my lack of information provided. I am familiar with the notifications bar. I am using 4.1.2. Come to think of it I remember the sync button from my old Galaxy S, but I wasn't aware that with this particular version of android you could change which options are on the notifications bar.

    I have made the changes you suggested, and it now works.

    Thanks very much.
     
    XplosiV likes this.
  4. XplosiV

    XplosiV Master X is Watching You
    Rank:
    None
    Points:
    413
    Posts:
    5,423
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    5,423
    1,971
    413
    Male
    UK
    No worries, happy to help. Glad your up and running :)
     
  5. joshfishkins

    joshfishkins Newbie
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Jan 6, 2011

    Jan 6, 2011
    18
    0
    15
    Thanks very much for the sync info, that's been driving me nuts!
     
  6. kgarza2

    kgarza2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 7, 2013

    May 7, 2013
    2
    0
    5
    I'm sorry but I am on 4.1.2 on a galaxy s3 and I am not seeing the "notification panel" in display settings. I'd like to rearrange and play with the icons I have on my notification screen so if I could get some help doing that it would be great.
     
  7. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,470
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,470
    7,252
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    It should be in Settings> Display> Notification Panel but i think some of the North American carriers didnt give that option in their 4.1.2 update
     
  8. kgarza2

    kgarza2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 7, 2013

    May 7, 2013
    2
    0
    5
    Oh okay, that must be what happened. Thanks anyways. Stupid Verizon...
     

Share This Page

Loading...