1. Download our Official Android App: Forums for Android!

Support Galaxy s3 wifi suddenly not turning on.

Discussion in 'Android Devices' started by Mattymattmatt, Apr 19, 2013.

  1. Mattymattmatt

    Mattymattmatt Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Oct 16, 2012

    Oct 16, 2012
    8
    1
    6
    Hi.

    My wifi will not turn on all of a sudden. The wifi button in the drop down screen is kind of greyed out and when settings is opened the (0-1)[off-on] is greyed out. In wifi settings it just says "turning on...". All firmware upto date. phone not overheated or dropped or damaged in any way. Happened over the last few days. connected to an open network then..pop! see ya later...

    Any help greatly appreciated as really frustrating. Cannot find help in any threads for S3.

    Cheers
     

    Advertisement

  2. Pookeysgirl

    Pookeysgirl Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    177
    Joined:
    Aug 28, 2012

    Aug 28, 2012
    177
    57
    53
    Canada
    Stupid question I'm sure but...have you restarted the phone?
     
  3. Mattymattmatt

    Mattymattmatt Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Oct 16, 2012

    Oct 16, 2012
    8
    1
    6
    Tried that several times. Same thing.
     
  4. Pookeysgirl

    Pookeysgirl Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    177
    Joined:
    Aug 28, 2012

    Aug 28, 2012
    177
    57
    53
    Canada
    When you go into settings -> Location Services, is there a checkmark beside the first option "Use Wireless Networks"?

    My toggle switch is greyed out as well in the notification area (because it's off), are you saying nothing happens when you hit it? And you also can't slide the wi-fi switch in the Settings menu?
     
    Mattymattmatt likes this.
  5. Mattymattmatt

    Mattymattmatt Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Oct 16, 2012

    Oct 16, 2012
    8
    1
    6
    Factory reset... sorted. Thanks
     
  6. cobyM

    cobyM Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 19, 2016

    Apr 19, 2016
    1
    0
    5
    Male
    Going into flight mode and then out of flight mode worked for me.
     

Share This Page

Loading...