1. Check out our companion app, Forums for Android! Download from Google Play

General galaxy s4 att unlocked phone not allowed mm#6

Discussion in 'Android Devices' started by xolotj, Sep 25, 2013.

  1. xolotj

    xolotj Member
    Thread Starter
    5

    Sep 21, 2013
    5
    0
    5
    So I have this galaxy s4 att using with tmobile network, it worked flawless, then suddendly phone not allowed mm#6 message appeared and I dont get no signal, called att and they said imei is clean , anybody have an idea how I can fix this , att even gave me the unlock code for the sim card
     

    Advertisement

  2. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    Does your data work? If not i would check your APN settings.
     
  3. xolotj

    xolotj Member
    Thread Starter
    5

    Sep 21, 2013
    5
    0
    5
    Nothing works , no text messages, calls or internet
     
  4. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    On unlocked phones sometimes you need to enter APN settings you can get those if you do a search on the phone.
     
  5. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    I would call your carrier I did some research and apparently its could mean the phone has been blacklisted or reported lost or stolen!
     
  6. motoracer1486

    motoracer1486 Well-Known Member
    43

    Jul 5, 2010
    301
    29
    43
    Where did you purchase the phone?
     
  7. xolotj

    xolotj Member
    Thread Starter
    5

    Sep 21, 2013
    5
    0
    5
    I already contacted att and phone is not blacklisted
     
  8. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    Have you called your carrier to see if its anything on there side
     

Share This Page

Loading...