1. Download our Official Android App: Forums for Android!

Support Galaxy S4 I9500 Smart Cover Issue

Discussion in 'Android Devices' started by BobzP, Jun 10, 2013.

  1. BobzP

    BobzP Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 10, 2013

    Jun 10, 2013
    2
    0
    5
    I have bought a smart cover, and it worked fine, but my phone(during use) seems to lock and then unlock for a split second, and it constantly does this, as if I open and close the smart cover , even after I removed the smart cover, reset to factory and reboot. Samsung was unable to assist, but I suspect the sensor that detects the smart cover could be faulty.:mad:
     

    Advertisement

  2. BobzP

    BobzP Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 10, 2013

    Jun 10, 2013
    2
    0
    5
    What do you guys suspect this could be?
     
  3. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,646
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,646
    8,004
    1,343
    Statesboro, GA
    Hey BobzP, welcome to AF!

    I have moved your thread into the general S4 forum, as it doesn't involve a root related issue. There is more activity out here, so hopefully you get an answer soon!
     
    BobzP and sntaylor like this.
  4. lotus49

    lotus49 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,513
    Joined:
    May 9, 2011

    May 9, 2011
    1,513
    232
    153
    Male
    Yorkshire
    I haven't seen anyone else report this issue and since you have performed a factory reset, it is almost certainly hardware related. The sensor is much the most likely culprit.

    You will need to contact whoever sold you the phone and try to get it replaced or fixed.
     
    BobzP likes this.

Share This Page

Loading...