1. Are you ready for the Galaxy S20? Here is everything we know so far!

galaxy s4 I9505 soft bricked odin fail

Discussion in 'Android Devices' started by Sahriar Ahmed, Jan 21, 2019.

  1. Sahriar Ahmed

    Sahriar Ahmed Lurker
    Thread Starter

    Hello.
    Today i tried to flash the stock firmware I9505XXUHPK2 BTU
    After wiping my current os i went to download mode and flash the firmware but failed.It says
    <ID:0/008> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/008> Odin engine v(ID:3.1301)..
    <ID:0/008> File analysis..
    <ID:0/008> Total Binary size: 2518 M
    <ID:0/008> SetupConnection..
    <ID:0/008> Initialzation..
    <ID:0/008> FAIL! (DeviceInfo)
    <OSM> All threads completed. (succeed 0 / failed 1)

    Now my custom recovery TWRP is gone and it says
    odin mode
    product name: gt-i9505
    current binary: Custom
    system status: Custom
    knox kernel lock: 0x0
    knox warranty viod: 0x1
    csb-config-lsb: 0x30
    write protection: enable
    eMMC burst mode enabled

    please help.TIA
     


  2. Jfalls63

    Jfalls63 Android Expert

    Which version of Odin have you used? If newer version, try older, 3.7 to 3.9
     
    svim likes this.
  3. svim

    svim Extreme Android User

    Just to add, here's a source to download whichever version of Odin that might work out better for you:
    https://www.droidviews.com/download-odin-tool-for-samsung-galaxy-devices-all-versions/

    Also, if you're plugging your S4 into a USB hub, try plugging it directly into a USB port on your desktop/laptop. Or try using a different USB cable. Another thing to try is reinstall the Samsung driver. The thing about USB connectivity is when it works, it works, but when it doesn't there are all kinds of things to look into.
    As for TWRP getting wiped, that indicates part of the flashing process worked. Flashing a stock Samsung ROM will also install a stock Recovery.
     
    Jfalls63 likes this.
  4. Sahriar Ahmed

    Sahriar Ahmed Lurker
    Thread Starter

    I tried but result was same.
     
  5. svim

    svim Extreme Android User

    Did you get the same error message or was it different? Also, from which site did you download the ROM you used?

    Maybe it's time to just start over. Uninstall the Odin utility from your PC from you computer and restart it. Now go here and download Odin ver. 3.10.7 (which correlates with Lollipop) and install it. The Odin utility has issues with backwards compatibility so using an older version often works out better.
    Now go here and download the appropriate ROM for your phone:
    https://updato.com/firmware-archive-select-model?q=GT-I9505&exact=1&r=&v=&rpp=100
    Be sure to select the ROM that matches your country and your carrier. Don't mix and match, every model of phone has a different hardware configuration inside and a lot of carriers make changes to the Android OS to brand their phones so there are hardware and software differences with each ROM.
    These instructions go through the process of flashing your ROM, you might want to read through it just to confirm what you've been trying to do:
    https://updato.com/how-to/how-to-install-an-official-samsung-stock-firmware-using-odin
     

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...