1. Download our Official Android App: Forums for Android!

General galaxy s4 message help??

Discussion in 'Android Devices' started by valleyboy22, Sep 8, 2013.

  1. valleyboy22

    valleyboy22 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Feb 14, 2012

    Feb 14, 2012
    44
    1
    16
    Hi all,

    Come from ios back to android and now have a s4. Getting grips with it slowly but got a slight problem.
    My contacts are all good until I try and send a message? When I select a contact to text their name comes up but that contact now has more than one number? Seems like its their old number that comes up to? I have synced face book etc so I guess thats what it is? How can I stop this from happening because its only showing this when trying to compose a text message?

    Help please
     

    Advertisement

  2. Thom

    Thom  
    VIP Member
    Rank:
     #20
    Points:
    1,243
    Posts:
    11,680
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,680
    4,837
    1,243
    Male
    Software Developer
    Keene, NH USA
    Welcome to Android Forums. Your question was moved to the forum where your phone is discussed.

    ... Thom
     
  3. lotus49

    lotus49 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,513
    Joined:
    May 9, 2011

    May 9, 2011
    1,513
    232
    153
    Male
    Yorkshire
    If you have synced your contacts and one of the sources is out of date, naturally this is what will happen.

    You can delete the old number in contacts or in the original source and sync again if you wish. You can also select one of the numbers as the default and then, if you swipe left on the contact, it will SMS the default number (if you swipe right it calls the default number).
     
  4. valleyboy22

    valleyboy22 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Feb 14, 2012

    Feb 14, 2012
    44
    1
    16
    Thanks for the reply but only diff numbers come up when trying to do a message? Also I have noticed my face book contacts come up to which I dont want.

    Thanks in advance
     
  5. Darnell0216

    Darnell0216 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    825
    Joined:
    Feb 15, 2011

    The only way to keep multiple numbers from appearing for a contact is to only have one number for the contact. Even if you set numbers to Work/Home/etc, the phone will still offer them as choices when composing a blank text. If the numbers are not appearing on the Contact Card for the person you're messaging, make sure that they haven't been synced from a hidden profile card on another program (Exchange/Outlook, G+, FB, etc). Contacts with multiple profile cards will usually have an icon for each app on their card, if they've automatically joined together.

    With FB contacts, it's all or nothing. You cannot isolate them from any 1 feature of the phone. If you wish to get rid of them altogether, launch the FB app and in the settings change the contacts to Do Not Sync.
     

Share This Page

Loading...