1. Download our Official Android App: Forums for Android!

General Galaxy S6 Edge Wifi issues w/Marshmallow

Discussion in 'Android Devices' started by Brian V Blake, Mar 31, 2016.

  1. Brian V Blake

    Brian V Blake Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 31, 2016

    Mar 31, 2016
    1
    0
    15
    Male
    Updated to Marshmallow. Over Wifi, cant connect to the internet or anything app related that uses the Internet. Wifi basically unusable and constantly need to turn it off to do almost anything. Have tried all fixes and searched forums. Had no issues prior to the update. Anyone have any ideas?
    Signed: the data hogger now that im constantly on data...pissed!
     

    Advertisement

  2. CC2

    CC2 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Apr 3, 2016

    Apr 3, 2016
    1
    0
    15
    Male
    Had same issue with update from this morning. Tried troubleshooting for hours. Someone please help with a fix!
     
  3. ForHuskers

    ForHuskers Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 23, 2010

    Dec 23, 2010
    4
    0
    5
    Same here except I can access all apps that are not part of Google. Google Play, Maps, Earth, etc. cannot be accessed via wi-fi. They can be accessed via data though. It started yesterday after my Marshmallow update on Verizon.
     
  4. afh3

    afh3 Newbie
    Rank:
     #617
    Points:
    26
    Posts:
    15
    Joined:
    Apr 25, 2013

    Apr 25, 2013
    15
    5
    26
    Male
    Software Development
    If you are willing to try something fairly quick, simple, and easily reversible, disable IPv6 on your LAN's DHCP server.

    Restart your phone, connect to your Wi-Fi, confirm that you've only been allocated an IPv4 address, and see if the problem persists.

    If it doesn't change the issue, you're out about 90 seconds of effort to put things back the way they were.
     
    #4 afh3, Apr 9, 2016
    Last edited: Apr 9, 2016
  5. ForHuskers

    ForHuskers Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 23, 2010

    Dec 23, 2010
    4
    0
    5
    I found the answer for mine. If you have a Belkin router go into the settings and and disable the Intellistream option. As soon as I did that and restarted the router it worked like a charm. I had restarted the router previously several times with no luck until I disabled the Intellistream.
     

Samsung Galaxy S6 Edge

The Samsung Galaxy S6 Edge was released in 2015, and offered a curved display versus the standard flat panel found in the standard Galaxy S6. The device features a 5.1-inch display, 3GB of RAM, up to 128GB of storage, and a 16MP rear-facing camera.

Share This Page

Loading...