1. Check out our companion app, Forums for Android! Download from Google Play

Support Galaxy sending blank SMS on startup

Discussion in 'Android Devices' started by apolloFER, Feb 18, 2010.

  1. apolloFER

    apolloFER Well-Known Member
    Thread Starter

    This behaviour started some 2-3 weeks ago. I tried to analize what have I installed and only thing that looked like doing this was Wavesecure so I unistalled it (I had it blocked via autostarts anyway). But it didn't stop.
    I'm actually not sure if it really sends any SMS. When I power on the phone and enter the PIN it shows me a "bubble" popup saying "Sending". None of my contacts reported receiving any SMS. I even tried to block "Messaging" from running at startup. Now it stoped but as soon as I start Handcent it shows the "Sedning" again. I tried to find any drafts that I may have left behind but I couldn't find any. Is there any solution to this? Handcent isn't the problem since I had it for almost 2 months without any issues.
    I'm running II5, rooted.


  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    Sep 11, 2009
    have you tried removing handsent to see if it makes any difference
    just because youve had no problems with handsent doesnt mean a problem cannot occur with it. this could be the 1st problem
  3. apolloFER

    apolloFER Well-Known Member
    Thread Starter

    Didn't want to uninstall it because of all the settings and stuff. But I did it now and it still does the same. I think I'm going to try Logcat.

    EDIT1: here's what the Logcat has regarding SMS/MMS after boot:

    Line 982: I/ActivityManager( 1062): Start proc com.android.mms for broadcast com.android.mms/.transaction.PrivilegedSmsReceiver: pid=1406 uid=10027 gids={3003}
    Line 999: I/ActivityManager( 1062): Stopping service: com.android.mms/.transaction.SmsReceiverService
    Line 1004: I/ActivityManager( 1062): Process com.android.mms (pid 1406) has died.

    EDIT2: Yup, I just watched the logcat live. And when this "Sending" appears these lines appear in logcat.

Share This Page