1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxy SII wifi comes on by it self

Discussion in 'Boost Mobile' started by philly400, Jul 6, 2013.

  1. philly400

    philly400 Newbie
    Thread Starter

    Does anybody have the problem like my friend and I, know matter what we do the Wi-Fi will come on automatically no mater what we do. I want it on only when I cut it on.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jplsteel

    jplsteel Android Enthusiast

    I had the sane problem with my device. Try turning off the connections optimizer found in system settings/ more settings ( under data settings) and uncheck the optimizer....It worked for me. No more WiFi turning on all the time.
     
    philly400 likes this.
  3. philly400

    philly400 Newbie
    Thread Starter

    Thanks for the help but there is on more step, tap mobile networks then connections optimizer uncheck the box.
     
Loading...

Share This Page

Loading...