1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxy Tab mobile AP problem

Discussion in 'Android Devices' started by funkyronster, May 23, 2011.

  1. funkyronster

    funkyronster Lurker
    Thread Starter

    Hi all thanks for reading.

    I just got a new Galaxy Tab in the UK, and immediately upgraded it's firmware with Kies - no problem, it works OK.

    Today I decided to set up the mobile AP, so I can access internet through my Ipod and laptops. I already have a Galaxy S phone and Mobile AP works fine on this.

    But it just won't work on the Tab.....all my devices see the Tab and connect over wifi, but no internet access.....nothing.

    I have tried it both open and with password - still the same.

    Any ideas?

    Cheers
     



    1. Download the Forums for Android™ app!


      Download

       
  2. dadown

    dadown Lurker

    So you didn't try it before the upgrade? HotSpot works great on mine (no upgrade).

    Just make sure 3G is on and wi-fi is off when you start it.
     
  3. funkyronster

    funkyronster Lurker
    Thread Starter

    yes thanks........suddenly it started to work again!!

    It goes to sleep sometimes, but it is now working ok, although it is not as good as my galaxy s phone with the same sim card.

    Also I find that the wifi and 3g antenna is really bad, compared with the phone.

    Hopefully things will improve when we get the next release of android.......

    Ron
     
  4. tony1tf

    tony1tf Lurker

    I have been using my Galaxy Tab P1000 (Android 2.2 Froyo) for over a year with T-mobile 3G and using it as a personal hotspot when away from home. A week ago it stopped sending packets - the wifi is broadcasting and can be seen by 3 other computers, but does not send any packet data. I have reported the problem to T-mobile but they said is was a Samsung problem. I rebooted the Tab to factory settings as instructed by Samsung but still not working. Samsung are sending me a postal packet to return the Tab for servicing, but I sort of think there may be a conspiracy between T-mobile and Samsung, and I dont expect Samsung to find a fault. T-mobile said I should have been paying for the tethering service but it worked out of the box anyway. I suspect that if it ever works again I may be paying an additional monthly charge now they know of it.
    Has anyone else experienced Mobile AP stopping working for no apparent reason?

    Tony
     
  5. funkyronster

    funkyronster Lurker
    Thread Starter

    After making the original post, things worked fine again, and I had many months of excellent AP use from my P1000, all over the world, many sims and carriers.

    I suspect there is nothing wrong with your Tab - I have been reading a lot of stuff on forums about tethering, and basically all the UK networks are tightening up on tethering, especially since the Iphone 4 came out with its own Personal Hotspot. The networks have been battered!! I bet Tmob have just changed their system. I believe they do a "full monty" account that includes tethering. Basically tethering used to be uncontrolled because users were thin on the ground, but since the Iphone 4 tethering has exploded, and now is getting controlled.

    Assuming your Tab is unlocked - I think they all are - find a friend with an officially allowed tethering account and try it. I use the One account from Three. Although they get a bad press I find it brilliant, even though there's no 2g fallback, and coverage is average. But when it works, it flies! I watch Iplayer for several hours a night in my camper van......and tether 3 devices as well.

    Ron
     
  6. tony1tf

    tony1tf Lurker

    Its now 3 Nov 2012 and I finally fixed the Mac plus Mobile AP problem. The Galaxy had been back to Samsung where they fixed a battery problem and supposedly fixed the Mobile AP problem, but it still wasnt working on my Macbook, although it worked on a Windows 7 computer and an Ipad. The symptoms were as before, I could see the Mobile AP in Airport but no data packets sent to the Mac. Anyway, I just fixed it - changed the location setting to Mobile rather than Automatic. With this setting, the Galaxy wasn't visible in the access point list, so I manually typed in the access point name and the password. And finally it worked - I am typing this message on my Mac from our caravan in the countryside! I presume there are some hidden settings which are better set up from the Mobile location setting, or something had changed in the Automatic settings which had been stopping packets getting through.
    Tony
     

Samsung Galaxy Tab Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Galaxy Tab mobile
  1. behrprofl
    Replies:
    10
    Views:
    606
  2. GeneralGhest
    Replies:
    24
    Views:
    1,034
  3. Connor Xavier Macleod
    Replies:
    7
    Views:
    1,276
  4. TerraFirma69
    Replies:
    5
    Views:
    1,536
  5. Novice Android
    Replies:
    6
    Views:
    2,819
  6. TerraFirma69
    Replies:
    4
    Views:
    3,031
  7. Paultx
    Replies:
    4
    Views:
    1,238
  8. geh
    Replies:
    11
    Views:
    2,680
  9. and200cc
    Replies:
    3
    Views:
    2,257
  10. JLSchutt
    Replies:
    4
    Views:
    2,612

Share This Page

Loading...