1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxy won't boot

Discussion in 'Android Devices' started by Digihome, Oct 28, 2010.

  1. Digihome

    Digihome Lurker
    Thread Starter

    Hi everyone,

    Today, my Galaxy will not boot past the "Galaxy S" screen on startup. I have read several posts with the same problem and I have tried all suggestions that I have come across. Here is what I have tried so far:

    1. Removed battery and sim card for several hours - no change
    2. Went into recovery mode (volume up + power + home button). Received a "E:Can't mount /dev/block/mmcblkOp1 (No such file or directory)" and "E:copy_dbdata_media:Can't mount SDCARD: copy default media content failed." error messages.
    3. In recovery mode, performed a "wipe data/factory reset" to restore the phone back to default - still no change
    4. Decided to try download mode (volume down + power + home button) and loading a factory image with Odin v1.3, PIT file 512 and I9000UGJH2. Selected "Re-Partition", "Auto Reboot" and "F. Reset Time" and Odin had indicated it was successfully installed - still won't boot and remains at the "Galaxy S" screen on startup
    I should also mention that I found a post with the exact error message as in point 2 above. However, this was resolved by formatting the external SD card. I do not use an external SD card with this phone but I thought I would try one out anyways. I formatted the external SD card with my wife's Galaxy and tried installing it in my phone. It did not change anything so I don't believe this issue is related to an external SD card.

    Any help would be greatly appreciated.


    Attached Files:

    1. Download the Forums for Android™ app!


  2. Vampiress

    Vampiress Lurker

    i just had the same issue and i solved it by resetting it fromm the recovery menu and ALL folders and pictures were still there so if this is what you are worrying about (i can't say it will work for everyone, so please only do it if you are sure you have nothing left to lose)

    i've tried so many things today i couldn't see what else i had left but to let it reset.
    i'm so pleased because i had so much on there.:D

    good luck
  3. Digihome

    Digihome Lurker
    Thread Starter

    Hi Vampiress,

    Ya, unfortunately I tried the factory reset in the recovery mode and it didn't seem to fix the problem.

    Also, I am on vacation right now so I won't be able to return the phone another week or so. And, then I will have to wait for Samsung to repair it before I can use it again so I was really hoping to be able to fix it on my own...

  4. nikos

    nikos Lurker

    I have rooted my phone which worked fine and then i have done lagfix 2.2+ now my phone does start up with the samsumg logo, however afterwards the screen turns black? hard reset does not work. please help

Samsung Galaxy S Forum

Features and specs are not yet known.

Release Date

Share This Page