1. Check out our companion app, Forums for Android! Download from Google Play

Gallery issues - help appreciated!

Discussion in 'Android Media' started by Red, Apr 29, 2010.

  1. Red

    Red Active Member
    Thread Starter
    35

    Mar 24, 2010
    25
    0
    35
    sales rep
    AZ
    for some reason when i try to open my gallery i'm getting a message that says i have nothing in it. it also tells me the SD card is not mounted or not present. i haven't taken it out of my phone so am clueless. this is happening both when the phone is on the charging station and off of it. and when it's on the charging station I'm able to connect and open up the directory for my phone. i can clearly see that there are pictures on it - though not the ones taken with my phone, only those that i previously imported. but they aren't showing up on the phone. also kind of weird, the contacts i've assigned a photo to are still showing the photo but they're not showing up in the gallery.
    any help very much appreciated!
     

    Advertisement

  2. Red

    Red Active Member
    Thread Starter
    35

    Mar 24, 2010
    25
    0
    35
    sales rep
    AZ
    update:

    went to Verizon with my phone this afternoon as not only was i having the above problem but couldn't get my bloody bluetooth to turn on
    turns out there were a ton of apps still running in the background
    downloaded task manager and both issues solved
    thought i'd post the update in case anyone else, newbie like me, runs into the same issue
     

Share This Page

Loading...