1. Download our Official Android App: Forums for Android!

Support Gallery not working fine with web albums

Discussion in 'Android Devices' started by cmedinag, Jan 8, 2013.

  1. cmedinag

    cmedinag Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 8, 2013

    Jan 8, 2013
    2
    0
    5
    Hi all:

    Since a wekk ago or so, I'm experiencing a problem with my gallery:

    It recognizes my picasa web albums (google photos) and updates the number of photos in each if I upload new ones, but there are no thumbnails and can't see any photo if I click on it.

    My local albums are displayed fine, but when it comes to web albums, only gray thumbnails are displayed. If I create a new album in a PC, it gets recognized instantly in the phone, but again, no images shown.

    I tried to swith off the setting for google photos sync, remove and wipe all caches (the web albums were not displayed then), reboot the phone, switch on again the sync setting, and same result: web albums recognized, no photos shown.

    I did not installed or removed any app, nor did any firm/soft update.

    The device is a Samsung Galaxy S i9000, running Cyanogenmod 9.0.0-galaxysmtd (Android 4.0.4).

    Does anyone experienced the same problem and has a solution for it?

    Thanks a lot in advance
     

    Advertisement

  2. breadnatty08

    breadnatty08 pain rustique
    Rank:
    None
    Points:
    1,413
    Posts:
    19,889
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    19,889
    6,120
    1,413
    District of Columbia
    Welcome to the forums, cmedinag!
    Are you sure your Gapps are correct? Have you tried flashing another version of Gapps or a different ROM altogether? I'm wondering if that's where the problem is.
     
  3. cmedinag

    cmedinag Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 8, 2013

    Jan 8, 2013
    2
    0
    5
    Thanks for your answer,

    No change in the Gapps. A week ago the web albums were perfectly displayed in the gallery and now they don't. It's a poltergeist.

    As I said, I did not change anything in the phone, neither new apps, nor uninstalls.
     

Share This Page

Loading...