1. Download our Official Android App: Forums for Android!

gallery problem

Discussion in 'Android Devices' started by lr1517, Apr 17, 2010.

  1. lr1517

    lr1517 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    35
    2
    16
    Nevada
    OK everytime I take, download, receive a pic I can't find them in the gallery at least I don't see them even I save them where do they go? Any suggestions will be appreciated
     

    Advertisement

  2. UncleMike

    UncleMike Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,323
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    2,323
    484
    163
    Central NJ
    I'll assume you've got OS 2.1 installed, because the new gallery app takes forever to notice new pictures. For me it's taken up to an hour. I think restarting the phone, or dismounting and remounting the Micro SD card will cause it to notice anything new.
     
  3. lr1517

    lr1517 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    35
    2
    16
    Nevada
    So yeah I have 2.1- update1 they just pushed, this new app looks good but is not workink right, I hope we get a patch for this and other issues soon!
     
  4. ladybadger2007

    ladybadger2007 Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    186
    Joined:
    Oct 26, 2009

    Oct 26, 2009
    186
    3
    56
    Independant Contractor in Visual Merchandising
    Altus Oklahoma
    Mine does the same thing and restarting it doesn't seem to help ugh.
     
  5. gotwillk

    gotwillk Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    365
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    365
    12
    38
    i found a fix for this a while back. when you take a pic, it goes into the Camera folder in the Gallery app. go into the Camera folder, leave it there, then hit the home button to go back out to the home screen. then go into the Gallery app again and the newly taken pics should load. i'm assuming you can use this same method for the other folders as well. this is most likely a bug in the new 2.1 gallery that they need to look into.
     
    jxker likes this.
  6. Lock-N-Load

    Lock-N-Load Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    2,309
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    2,309
    195
    143
    won the lottery
    WestSiiiide
    the fix did not work for me. I have noticed this before since 2.1. it really lags, but eventually shows up.
     
  7. GadgetGeek

    GadgetGeek Member
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    48
    0
    15
    Southern CT
    Yep, same annoying gallery issue here since 2.1 update. Sheesh, between this pic appearing in gallery lag and the lowered 16 bit gallery resolution, Cooliris really dropped the ball with the new 2.1 gallery IMHO :(
     

Share This Page

Loading...