1. Download our Official Android App: Forums for Android!

Support game hub & Samsung hub

Discussion in 'Android Devices' started by paulmac77, Aug 30, 2011.

  1. paulmac77

    paulmac77 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    2
    0
    5
    I got my S2 on friday and have just started using it yesterday and today. Im loving it already compared to the iPhone 3gs i had previous. Now i cant seem to get either the Samsung hub or the Game hub to work? the Samsung hub opens but doesnt let me do anything inside, and the game hub just keeps saying"Netework error" application requires working data connection?? now im connected either via wi-fi of i have the 3g/H signal connection. I can access the social hub and the music hub, and i can connect to the internet and use the likes of Twitter & Facebook via the apps also. Can anyone help me out with this problem i have? or know what i need to do? i have phoned o2 who is my network and they've said there are no problems their end and to try taking the battery out and restarting the phone that way but that did nothing to fix it
     

    Advertisement

  2. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Hi Paul Welcome to the forums,
    Which one is Samsung hub? There should be Social Hub, Readers Hub, Game Hub and Music Hub.


    Have you set up the phone with a google account yet perhaps that is stopping it. Others do a search for the pdf of Samsung GT-i9100 manual and step through that as a download (only the the marginally useful quick start guide is in the box)
     
  3. paulmac77

    paulmac77 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    2
    0
    5
    iver looked thru the manual online cant see anything relating to it? ive set up my google accont yes so its not that. All the music, reading and social hubs are working just the games hub wont work??
     
  4. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    It may have something to do with your country and/or carrier. Eg. I am in Australia and Music Hub does not work while the others do - that is by design. Says coming soon.. Not sure what you mean by "Samsung Hub"??
     
  5. chaos03

    chaos03 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 6, 2011

    Sep 6, 2011
    1
    0
    5
    i have the same problem too.. i cant seem to access the game hub. everytime i open it, it shows Network Error: This application requires working data connection. PLEASE HELP I WANNA PLAY GAMES :(
     
  6. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    And you do have a working data connection right? ;-)
     
  7. luka3rd

    luka3rd Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    5
    0
    5
    Hello! My 1st post.. :)
    Well, I have reseted my phone... many of the apps from the market reistalled automaticaly, but some of the free ones and NONE of the PAID ones did not! Shamw on Goog
    le...
    So, I had to reinstalled them one by one.
    Than I went to Game hub to chek my paid Worms game and I found out that EA tab errors... it shows some html code, or similar, and I cannot even reach list of the EA games. Everythin else inside game hub is just fine. It's been 3 days now...
    Any ideas?
    (Text editor loads oddly in my browser, I don't what I'm typing, soffy for any spelling errors.)
     
  8. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Are sure your language and time zone settings are correct in Settings, Date and Time? by that I mean the keyboard is actually putting out the characters you think it is? Reloading apps is not something covered by Google, otherwise it does not have any way to know you have reset the phone?

    If you have reset the phone make sure you have the samsung accounts and other passwords sorted and entered where they need to be. Otherwise I would be talking to your supplier/carrier on what is going on and trying for a replacement!
     
  9. luka3rd

    luka3rd Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    5
    0
    5
    Dave, thanks for answer. I simply do not see the text while i'm typing... everything is set perfect. Problem is only on this forum, by the way...
    Google market has options to recover apps, and as I said, all but a few did... read my post again. :) in phone settings there are options for backing up all the google and market settings on google servers ( literally ).
    Anyway thanks for effort.
    Any constructive ideas? Like, how to reset game hub. Or uninstall...
     
  10. Twinn

    Twinn Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    820
    Joined:
    Jul 24, 2011

    Jul 24, 2011
    820
    261
    113
    Male
    Ireland
    you dont need game hub to play games! just go to android market and there is plenty of them...

    ps. and if you have error in data connection make sure you have access to internet like 3g/h/h+ or wifi!
     
  11. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Sorry Luka3rd - I don't go anywhere near Google servers to back up my settings or data, not even contacts or calendar. They know enough about me already. I back up to the desktop and use ES File Manager on the SGS2 - which has in built App Manager that I use to backup all my installed apps to the SD card. The ones that I have installed and removed also, which the Market will not track. I just restore from the SD card if needed.
     
  12. luka3rd

    luka3rd Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    5
    0
    5
    It just resolved by it self! This morning, actually...
    I woke up my phone, turned flight mode off (I keep it on it during nights), and Game Hub loaded in a few swconds, without any action of my own... I hoped it could be it updating. And it was! It took some two minutes, without saying anything, and when it finaly loaded I chose EA option and it worked!
    I had to download Worms again, but licence remained :).
    I've sent many mails to EA, maybe some of them worked, but I haven't got any answers, but automatic ones.
    Thanks to everybody who tried to help!
    Dave, I'll try ES File Manager.
     
  13. khaddem

    khaddem Member
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    43
    1
    16
    i have a tmobile galaxy s2 and it comes only with the media hub. how can i install the game hub and reader hub and samsung hub on this phone?
     

Share This Page

Loading...