1. Download our Official Android App: Forums for Android!

Support Gameboid vibration

Discussion in 'Android Devices' started by Puma, Sep 10, 2010.

  1. Puma

    Puma Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    2
    0
    5
    Hey,

    As soon as I got my Epic I disabled all the annoying extra vibrations. I don't remember exactly but I turned off haptic feedback in the input menu and vibration in the Swype menu.

    For some reason though, the soft keypad in Gameboid still vibrates whenever I press it, which makes games unplayable. I can't find any option to turn it off. Does anyone have any ideas? Thanks!
     

    Advertisement

Share This Page

Loading...