1. Are you ready for the Galaxy S20? Here is everything we know so far!

GameCIH and temple run problem

Discussion in 'Android Apps & Games' started by vermonttele5, Aug 21, 2012.

  1. vermonttele5

    vermonttele5 Lurker
    Thread Starter

    I rooted my kindle fire recently, and I downloaded GameCIH to get coins for temple run. I started the game, got a couple of coins, then paused my game and hit "input number" on GameCIH. I continued the game, got a few more coins, then hit the plus sign on GameCIH. I continued going back and forth and hitting the plus sign a few times, and then found the number that matched my current amount of coins and replaced it with nines. I ended up with over a million coins, and I proceeds to unlock everything. Then I tried for more coins using the same process. The third time I did this, my coins were negative. I can no longer buy anything. I have negative two million coins. Did I do something wrong? Is there a way to fix this? I've already tried just doing in again, but it made it worse.
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...