1. Are you ready for the Galaxy S20? Here is everything we know so far!

GAOSP Froyo Nightly Builds

Discussion in 'Android Devices' started by tsphere, Jul 23, 2010.

  1. tsphere

    tsphere Member
    Thread Starter

    Now, you can download and test GAOSP-Froyo
    GAOSP : Nightly build | drakaz

    But it comes with no support!

    I suggest we keep a topic for reporting bugs in the nightly builds, so people will know whether to flash them or not.

    1. Download the Forums for Android™ app!


  2. golanster

    golanster Member

    i guess the bug for this night is - cant install
    wait for the next night
  3. velnaykkar

    velnaykkar Newbie

    The current nightly build has installation issue.. drakaz indicates there might be another nightly build later this evening.. eager to try froyo :)
  4. cma353

    cma353 Newbie

    I can install it... Just wipe it and apply the zip...(anyway, the link for default Google apps is broken) anybody has downloaded it? can you share it?
    picancina likes this.
  5. cma353

    cma353 Newbie

    the link is ready now ...
  6. informale

    informale Android Enthusiast

    Yep, fails to install for me (i did wipe). But I won't complain - it's nightly )
  7. golanster

    golanster Member

    drakaz uploaded a new version. now i can install but after boot animation i get a black screen and i have waited for 20 min....
    back to b2 for now
  8. sado1

    sado1 Well-Known Member

    just pull the battery then boot again, it will work
  9. golanster

    golanster Member

    flashed it again and for my suprize it worked
    plaing with it now. its fast as hell and i cant wait to get pass alpha....
    after a while i just realized that i havent even oc it....
    every key i press is a snap
    if the sd card worked i would stay with it
  10. DaSchmarotzer

    DaSchmarotzer Blame it on me

    I tried it too, better than what I expected for an alpha. I went back to Galaxo, but it was nice trying it out.

    PS: I stickied this and renamed it to add "Froyo" in the title.
  11. dakodon

    dakodon Newbie

    People who have tried it.. Is camera working in this release ??
  12. sado1

    sado1 Well-Known Member




    It's awesome, even with the issues like no sd support it's probably going to stay on my phone for a while.
  13. inFECT

    inFECT Android Enthusiast

    i heared the camera is working. c/d?

    SCNR :->
  14. golanster

    golanster Member

    just some updates
    i tryed asphalt - worked bad on 1.6, worked good on 2.1 w/o sound, now on froyo its lightning fast with sound.
    everything that worked on b2 works here just faster.
    exept for the sd - moved all i need to the internal memory, 7gb i good too.
    really loving it
  15. Yathushan

    Yathushan Well-Known Member

    I love it the new nightly build!! To be honest I can however long it takes for a camera to be included. The fact that it works perfectly sides the SD as mentioned earlier is fine. My only question will entering my account details for this build result in a problem when I go back to galaxo?
  16. Andronix

    Andronix Android Enthusiast

    Anyone else havving trouble enabling JIT?
  17. golanster

    golanster Member

    tried to enable compcach and jit in cynogenMOD setting but they reset all the time
    no luck there
  18. stanleylhs

    stanleylhs Lurker

    I have problem with mounting the USB mass storage in Windows, I have the driver working previously with 1.6.
    The two drive slot pop up in My Computer, but when I click the one with the internal SD, Windows ask me "The disk is not formatted. Do you want to format it now?"
    Weirdly, I have access to root and the internal SD in the ADB!
    But it is no fun using command line all the time.
    And I tried it with my Macbook Pro and the USB storage mount correctly!

    In the phone, I am sure I have the correct setting, the USB Android icon turned orange already.

    I have already updated the USB drivers from Android SDK!

    Do I need new drivers? What is wrong with my setting?
    Can anyone help me? I would like to have the working drivers please! Thanks a lot!
  19. stanleylhs

    stanleylhs Lurker

    Same here

    But I guess we have JIT already in Froyo??? Or not?

    Compcach has very bad performance with out the external SD.
    So for now... let's wait...
  20. golanster

    golanster Member

    there is nothing wrong with your drivers.
    just another nightly bug. you can mount both sd from recovery
    just dont format it...
  21. Alonzzo2

    Alonzzo2 Well-Known Member

    Does anyone know the name of the power widget of the latest build?
    It has disable/enable APN, I wanna use it back in
  22. Yathushan

    Yathushan Well-Known Member

    I don't think we can use JIT anways because the phone does not have enough memory to run JIT. I think we are just gonna have to wait and see when the alpha version of froyo is released.
  23. stanleylhs

    stanleylhs Lurker

  24. banesi

    banesi Newbie

    Has anyone restored Google Applications? I don't have this option anymore in Recovery v5.1.1?
  25. Alonzzo2

    Alonzzo2 Well-Known Member

    I just did it...:)
    simply replace rectoolz back to the 4.X rectoolz
    banesi likes this.

Share This Page