1. Are you ready for the Galaxy S20? Here is everything we know so far!

GAOSP Public BETA 2 released

Discussion in 'Android Devices' started by Snazzy, Jun 25, 2010.

  1. Deleted User

    Deleted User Guest

    @dryhte: barcode scanner it

    1. Download the Forums for Android™ app!


  2. stephnd

    stephnd Newbie

    @tech GAOSP BETA2 has great battery life! :)
  3. stephnd

    stephnd Newbie

    now I'm anxiously waiting for drakaz and group to get the camera working... I hope they can do it. its possible right?
  4. porga

    porga Well-Known Member

    can someone explain me what is compcache and how to use it?
  5. Broomfundel

    Broomfundel Newbie

    Made the jump, just because it was there. ;)

    Anyone using Root Explorer ? As I can not seem to get the Superuser to prompt for it, so not able to get use it. Which is a shame, as I use it to do things on the go, that would otherwise need adb.

    Is this just me. Or does someone know if there is a manual way to add to the superuser list?

  6. porga

    porga Well-Known Member

    BTW, what is the problem with camera? Does something missing for successful port, or it has been pushed back because other things were priority?

  7. weasel

    weasel Android Enthusiast

    I believe it was a priority thing. Too bad it isn't as simple as thieving Galaxo's camera and addding it to GAOSP.
  8. Snazzy

    Snazzy Android Enthusiast
    Thread Starter

    For sure Advanced Launcher is more stable and faster than included ADW. The phone with AL is quite usable other than the annoying black screen sometimes when connecting a call which happens with both launchers.
  9. Frojd

    Frojd Member

    It's strange that ADW is so lsow on GAOSP as it works great on Galaxo. Anyway you can use LauncherPro on GAOSP so it doesn't matter too much. :)
  10. mikeh36

    mikeh36 Member

    Yeah I did that the first time I flashed it. The thing that got me a little bit was the section for APN type. On Galaxo and lower it was radio buttons to decide what was entered and on GAOSP it required typing in the choice. I thought that might be where things were going sideways for browsing so I reflashed it.

    Under the default flash (right after wiping and then flashing) there was nothing listed in the APN but Bell was showing up in the top right corner and I was able to make calls. Never got a 3G symbol either so maybe that was part of it.

    I'll mess around with it more during the long weekend when I have more time.
  11. Snazzy

    Snazzy Android Enthusiast
    Thread Starter

    That all sounds normal for need to rebuild the APN. The cellular service is defined by the SIM card but the 3G requires the APN and that has to defined manually. Setup the APN as above and you will be surfing again.
  12. dryhte

    dryhte Well-Known Member

    I switched back to JB2/JC1 for the following reasons:
    - unstable (I suffered from the black screens after each phone call, and the whole calling/contacts app was very slow), loads of force closes
    - gmail app didn't want to start
    - (known issue) camera (and therefore barcode scanner) don't work
    - sure, there is a NL locale, but still no NL T9 as far as I can tell. I don't need my OS to be in dutch, but my typing speed is a little slow without T9 in dutch

    I really like this (nearly) vanilla Android 2.1, though. I don't think there's any need for Sense or any other shell over top of it.
  13. Broomfundel

    Broomfundel Newbie

    Hi there,

    (I suffered from the black screens after each phone call)

    I have had this, but did not relase it was an issue. Just hit the lock key on side and wait a sec, then the normal lock screen apears? Or is that not working for some people?
  14. dryhte

    dryhte Well-Known Member

    That wasn't working.

    The screen just stopped working for minutes on end (there was no way to check if the phone was alive or dead after a call).

    Back @ 1.6 for me, alas... (but hey, I'm glad I discovered ADWlauncher on the way, that is a beautiful improvement to vanilla android!)
  15. Bomberman

    Bomberman Android Enthusiast

    Hmm, I'm not seeing predictive text either (apart from 'my contacts') in messages... Can't seem to get it to work :p
  16. dryhte

    dryhte Well-Known Member

    I wish I could find out what makes it tick, I'd like to be able to install dutch T9 prediction on any firmware. It's likely just a couple of files that need to be copied...
  17. Sarma

    Sarma Newbie

    It didnt work for me untill i removed "apn type: internet"...when empty it works afher reboot...
    mikeh36 likes this.
  18. BamBam95

    BamBam95 Lurker

    I installed this beta earlier today and it worked great except for 3g, so I switched back to galaxo. But then I figured out was was wrong so I installed GAOSP again, except now when it boots up I get to the lock screen, I unlock the phone, and there is no menu, just the bar at the top. It wasn't doing this earlier. Please help!
  19. Bomberman

    Bomberman Android Enthusiast

    I'd have to say do a wipe and try again mate :)
    BamBam95 likes this.
  20. BamBam95

    BamBam95 Lurker

    Edit:Opps nvrmind. Ok I'll try that.

    Double Edit: Works now thanks!

    Triple Edit: Now 3g isn't working. I have set up the apn, and made sure it was green, but I still can't get 3g.
  21. mikeh36

    mikeh36 Member

    Hmmm, maybe I'll try that this weekend. I've got all the APN settings in my Google Docs so that I don't forget them. I'm also thinking of stopping at BELL to check out a Legend to see what it has in its APN settings.*

    *I'm also thinking about getting a Legend and passing my phone down to my son. That's how bad I want Froyo though it looks like unlocking the HTC phones is much harder than how Drakaz has made it for the Galaxy.
  22. Snazzy

    Snazzy Android Enthusiast
    Thread Starter

    I was in the Bell store today and played with the Legend. If I had the budget for a new phone I would get this one. The speed really illustrates how an Android phone is supposed to run. Zippy!
  23. Andronix

    Andronix Android Enthusiast

    Drakaz is pesimistic about fixing camera, and I remember Mustymod almost got it with 1.5 drivers... to bad he dissapeared.
  24. stephnd

    stephnd Newbie

    Does this mean we will never get the camera working on GAOSP?
  25. Andronix

    Andronix Android Enthusiast

    hopefully not, let's hope drakaz has few more ideas :)

Share This Page