1. Are you ready for the Galaxy S20? Here is everything we know so far!

GBCoid and Gameboid help

Discussion in 'Android Apps & Games' started by Hannan100, Jan 3, 2010.

  1. Hannan100

    Hannan100 Newbie
    Thread Starter

    I had a quick search of the forum and couldn't find an answer, so here's my question(s); I downloaded Gameboid recently, and I definitely have a GBA_bios.bin in my SD card, but whenever I select it after clicking browse for bios it just says it has failed. Any Idea why?

    And while I'm here I can play GBCoid fine (I am using lite) but for some reason I can't understand, the select button doesn't work. I have to use the virtual keypad as the Pulse doesn't have a hard keyboard. Is anyone else having this problem.
     


  2. necosino

    necosino Android Expert

    Reported Saiyan's post.. Kind of random..

    Anyway, OP, if it didn't work, just google it and try another one :)
     
  3. HomelessDepot

    HomelessDepot Member

    For some reason Gameboid seems to be rather picky... or so it's been reported. I've never had a problem, the first bios I tried worked fine, but some people claim certain phones are predisposed towards certain bios, or will work fine under the light version but fail once Gameboid's been purchased, etc.

    Other than trying a different version, I'm not sure there's anything you can do. I can't help you with the select button, except to say you might try restoring the settings to default.

    -HD
     
  4. ok what program do i need to run gbcoid. because gba_bios.bin does not show up when i open the gbcoid. and i cant play gbc games in the gameboid app
     
  5. Scattershot

    Scattershot Newbie

    what program? gbcoid is the program... and of course gba bios wont show up, its a different program. its like your trying to shove the square in the circle slot. you cant play gbc games on your gbc and gba on your gbcoid...its kinda specific on platform games.
     
Loading...

Share This Page

Loading...