1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root General Issues/questions

Discussion in 'Android Devices' started by NightAngel79, Feb 11, 2011.

  1. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    Is there a way to just unregister the market? None of the app downloads in market will start. Gets stuck on 'starting download'

    Also youtube worked the first couple times now it won't open. I un installed it and have no idea how to reinstall??

    Any help/suggestions/kick in the *ss would be appreciated
     

    Advertisement

  2. UBRocked

    UBRocked VZW Nexus Please!!!

    Did you try clearing the data from the market? Go to Settings > Applications > Manage Applications > All > and then click on Market. You should be able to clear the data and cache. Try that and see if it helps.

    Also, you might be able to pull up YouTube in the market itself. If not check this out.

    NookColor Rooting - nookDevs

    There is a section dedicated to people having the same issues you described.
     
    NightAngel79 likes this.
  3. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    forgot to go to 'all' lol.
    will only let me clear cache, don't see a way to clear data?? And i can't get NOTHING to actually start downloading from market....

    Thanks UBR, will check out that thread
     
  4. UBRocked

    UBRocked VZW Nexus Please!!!

    Sorry...I'm just going off of memory as I don't have it with me. I rooted on 1.0.1 as well (I think) and I never ran into many problems. I don't know what's entailed in "starting over" by reflashing stock...but I can't imagine it's too difficult or time consuming. Hopefully that will get you to a better place. ;)
     
  5. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    Unfortunately you have to hold the power button to turn on then as soon as it starts to hold the button to turn off... 8 times. And if you see the boot screen you have to start over:( so far it is proving very aggravating

    EDIT: Worked finally, now to start all over. Gonna use the guide from xda again i suppose....
     
  6. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    First question: I will not be able to buy books to read after rooting? (thats what it says at nookdevs)

    So everything is working now. Well the first root anyway, one thing i noticed, where do the apps i downloaded show up at?? I figured they would be in extras along with the preinstalled ones but i don't see them. Only have rom manager and angrybirds on right now
     
  7. UBRocked

    UBRocked VZW Nexus Please!!!

    Where does it say you can't buy books? That's wrong...trust me...I have many B&N charges to prove it LOL!

    Don't use the Stock Launcher. Now that you have market access, get LP, ADW, or ADW EX launcher (this is what I use and I love it...but it's the only paid launcher I listed). Many people use the Zeam launcher but I'm not a huge fan of it.

    With the stock launcher, the programs you install will show up in the "Extras" but only after you reboot. Add an app...reboot. Add an app...reboot. That would get really old after awhile!
     
  8. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    Yes it would!! Never really bben a fan of the launchers but then again i have a sense phone:D
    And i read the sentence wrong, it just said if you didn't register with B & N before you root you are screwed! LOL

    So seriously what free launcher will be best for a 13 year old?

    Also do i REALLY need to update again from 1.0.1? I'd rather not have to mess with it if it doesn't really bring anything to the table
     
  9. UBRocked

    UBRocked VZW Nexus Please!!!

    I don't know what would be best for a 13 yr old...when I have a question about electronics...13 yr olds are the ones I ask :D

    Seriously, I don't think it will matter. ADW EX is my recommendation although the free ADW launcher would work great too. The EX just has more "cool" features and effects. I have the EX on my kids NCs and it is really nice.

    I don't know that it is necessary to upgrade...but it's an option. The NC worked fine before 1.1.0 and I don't think there are any "OMG" types of improvements.

    (I know I answered these in a PM...but wanted to post here so it didn't look like I left you hanging :D)
     
  10. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    (Answered in a PM:D)
    So out of the popular ones ADW seems the best, the most suited for use on the Nook. I love this little device now that it is rooted, pity i have to give it back to my daughter when she goes to her mothers.

    Now i need one for myself!! Gonna prolly stick with 1.0.1. for now don't really see TO much benefit to upgrading presently.

    I am wondering why angry birds holiday version is showing up in the market but the regular version doesn't at all. Haven't been able to come up with a reason for that yet.
     
  11. UBRocked

    UBRocked VZW Nexus Please!!!

    Here's some info on the Angry birds issue...

    I have verified that my kids NC's are running 1.0.1. They DO have both Angry Birds and Angry Birds Seasons installed. Both show up as installed apps in the Market (when you press the settings button and select "My apps").

    But then, I did a search for Angry Birds and only the AB Seasons app shows up. So I'm not sure what changed???

    If you upgrade to 1.1.0, it might solve that issue as I have read that with the latest software, more apps are found in the marked.
     
    NightAngel79 likes this.
  12. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    That is odd. Thanks player

    Anyone have 1.1.0 willing to check the market right quick and let us know if angry birds show up?
     
  13. ddcarter3

    ddcarter3 Newbie

    I wasn't right quick. But Angry Birds does not show up in the market on 1.1.0
     
    NightAngel79 and UBRocked like this.
  14. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    Really, whats the deal with that...

    Incomapatible with 2.1 maybe?
     
  15. bluewhite79

    bluewhite79 Well-Known Member


    yeah, no AB in the market for me either (1.1.0). I do have the seasons version though.


    Main priority for me is to mess with wallpapers so they look right, find out how to delete apps, how to move items around (from folder to folder).

    oh yeah, and how to get dolphin HD 4.2 (4.3 pinch to zoome doesn't work)
     
  16. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    Here's a thought, anyone try to go to the market via pc and send one of these apps that aren't showing to their device? The nook is my daughter's and i won't have time to mess with it before i go to work tomorrow.

    If not will someone try it, it just dawned on me that this would be a lovely solution
     
  17. bluewhite79

    bluewhite79 Well-Known Member


    actually. I'm looking at the online market now and it shows all my apps that i've installed. Angry birds DOES show up and it appears that I can push it to the device.

    Interestingly, the 'market' can't recognize the device as it just shows a bunch of dashes under "make, model" ect....

    i think this is very possible. i'm at work, but i may try this tonight after some research. Maybe someone on xda has already answered this question
     
    NightAngel79 likes this.
  18. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    I would appreciate it. I get up at 6pm (3rd shifter), it will be some time wed evening before i'm able to test this. Would love it if the fix was really this easy
     
  19. UBRocked

    UBRocked VZW Nexus Please!!!

    What's funny is I had a similar problem with "Thumb Keyboard" on my Archos 70. I wanted to buy it but it didn't show up in the market when using my A70. It did show up on my Fascinate.

    So I bought the app on my Fascinate, used Root Explorer to grab the .apk file and moved it to my A70 and side loaded the app.

    I had had seen a couple of updates for that app on my Fascinate and it still didn't show up on my A70. About one week later, my A70 had updates available and Thumb Keyboard was listed as one of the updates.

    Bottom line...the Market is temperamental! LOL
     
  20. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    ok, just checked real quick and it has phone? grayed out under device. Says not compatible with my device. Seasons says already installed.... Bastids!!

    Damn temperamental market!!

    edit: when i come to an app that is compatible (like the androidify one) it says 'phone' and it isn't grayed out. Let me push it fine.

    Still wondering if this is because we are running 2.1 eclair still?
     
  21. bluewhite79

    bluewhite79 Well-Known Member

    i suppose it could be eclair, but you have to wonder why "seasons" works?? goofy

    I did "push" an app to the NC, but you get no "notification" that it downloaded AND you have to power off/power on to get it to show up in apps. really a pain...but at least we know it "works"
     
  22. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    Yea i pushed androidify but when i went to AB where the device was listed was grayed out and as i hovered over it it said not compatible. So while it does work it seems if it doesn't show up in market on device then it won't let you push it via browser on pc.:(:(:(:(
     
  23. cabbie

    cabbie Android Expert

    on your android phone, download it. use a utility like astro or es file explorer to back it up. take that apk and either use dropbox or sideload it to your nook and then install it that way.

    if you are using the terminal, unless its a system app you can use the command adb install, instead of push

    the reason you arent seeing things on the market is that the framework.jar file on the nook is kind of wonky and the market filters things based on what sort of device it is based on that, so not everything shows up.
     
  24. bluewhite79

    bluewhite79 Well-Known Member

    could you please define "sideload". I take it to mean either load it onto an SD card or load it using the USB cable.
     
  25. UBRocked

    UBRocked VZW Nexus Please!!!

    Yeah, if you take the .apk file you want to install and put it on your NC's SD card, then open that file using Astro (or the built in file explorer...I think), you will be able to install the file that way.

    I had to do that for my Archos 70 tablet because the "thumb keyboard" app wouldn't show up in the market on it. I purchased the app on my phone, copied the .apk file using root explorer and pasted it on the root directory of my sd card. Then I moved that file to my computer...mounted the A70...moved the file to that device...unmounted my A70...installed the app.

    Won't work with all applications (especially paid apps like certain games) because they have anti-piracy blocks that prevent you from doing this.

    Side loading apps is a nice option to have for cases like this...but side loading paid apps that you didn't actually buy is piracy...just sayin...
     
Loading...

Share This Page

Loading...