1. Download our Official Android App: Forums for Android!

Generic Tablet (M711) with 0.00B internal storage error - Help!

Discussion in 'Android Devices' started by Lubalin, Jul 26, 2013.

  1. Lubalin

    Lubalin Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    May 16, 2012

    May 16, 2012
    13
    2
    16
    This is a real pickle -- the internal drive on this generic tablet has become confused, and thinks it's got no memory.

    It boots, but always as if it's just been formatted, and you can't install any new apps as it thinks it's full.

    Not totally sure what i'm doing, but I thought that flashing a new ROM might solve it, but I don't know how to get into Bootloader on this tablet -- I've tried every combination of power and volume buttons that I can think of.

    Any help would be much appreciated, thanks!
     

    Advertisement

  2. Fedaykinofdune

    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Aug 20, 2012

    Aug 20, 2012
    15
    2
    16
    I'm going to venture a guess that you rooted it or tried to root it? I had the exact same problem yesterday. It was because of busybox getting installed to the wrong directory. If it's rooted, try installing Root Explorer, navigate to system/xbin and see if "Busybox" is in there. If it is, copy it to system/bin and reboot. That seems to take care of the problem for most people, but that didn't quite fix it for me. What I did was download Busybox pro and copy it to my SD card, install that, and make absolutely sure that it makes it to system/bin. That took care of my problem. Hopefully it'll let you install Root Explorer, as long as you have an SD card, it ought to let you... Let us know if it works, don't try flashing anything just yet, if my suggestions don't work I'm sure someone here will know what to do.
     
    Lubalin likes this.
  3. Lubalin

    Lubalin Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    May 16, 2012

    May 16, 2012
    13
    2
    16
    From what I've read, I think you're right. I didn't root the tablet myself, but I think they come pre-rooted, as they're some generic thing or other. The error must have come with an update of busybox though, as it had worked fine for 12 months or so in that state.

    Ironically, while frustratedly trying to fix it, I dropped it on the floor and the screen shattered, so that kind of solved the problem, albeit not in the way I'd hoped...
     
  4. Fedaykinofdune

    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Aug 20, 2012

    Aug 20, 2012
    15
    2
    16
    I have no idea why, but I KNOW I replied to your last post, but it didn't show up.. Same thing happened in another thread.....

    Anyway, that sucks about your tablet. Are you gonna fix it or trash it? If you decide to get rid of it, I'll gladly take it off your hands! You can still do stuff with it, I can't remember the specifics, but there's something called touch tool that will let you control your device from your PC. Saved my butt once when I installed a new digitizer on a really crappy phone, only to discover the digitizer didn't work with the american model!

    You could run some kind of server or something on it if you don't wanna replace the screen. Might be a PITA finding the part for a generic chinatab though... Good luck to ya.
     
  5. mikedt

    mikedt 你好
    Rank:
     #6
    Points:
    2,238
    Posts:
    24,807
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    24,807
    13,784
    2,238
    Teachaaa
    Jinan, China
    We call that percussive maintenance. Which goes back to the old days of thumping the TV to try and make it work. I'd guess it's got something intermittent with it.
     
  6. xunderworldx

    xunderworldx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 22, 2013

    Oct 22, 2013
    1
    0
    5
    You saved me! I'm a very determined person so I wasted over a day & half trying to find ways to get apps to install on external sd cart on a Zeepad 7.0.. Everything I was reading pointed to rooting the device! In the process I had to install busybox.. Then I must have tried to move it to SD Card & when that happened is where the problems all began!

    I did read something about it somewhere else to but I thought the tablet looked like its factory reinstalled & thus didn't think twice about it. But after removing files manually using root explorer & reinstalling busybox like you mentioned problems were solved. Also some information for anyone trying to root a Zeepad 7.0. Here are some tips that can help someone!


    uberizer > techknow.me/forum/index.php?board=154.0

    Use uberizer (latest v1.6 int his case), as it had several root options!
    -Make sure drivers for tablet installed. (It has several already in install folder, so one could try those)
    -Launch program after install & choose option c
    -choose option 8 (Which worked for my zeepad 7.0, you can try others)
    -choose option b followed by option 3.
    -type in r to reboot.
    -choose option c followed then type 15 & hit enter. (This will verify it has been rooted)

    Now if your trying to use external SD since this thing has only 2 GB for games, try this:


    Directory Bind > forum.xda-developers.com/showthread.php?t=1410262

    Install Directory Bind & follow instructions shown at:

    youtube.com/watch?v=p8PyqCOpERA
     
  7. joedakeys

    joedakeys Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 22, 2013

    Sep 22, 2013
    1
    0
    5
    Dude, Thanks amil 4 Ur post, it really did the trick. I messed-up 3 tablets in this same fashion. thank goodness I finally asked google the right QQs that lead 2 Ur post which I followed diligently as to resolving this tough cookie. So after searching for months on how to fix this, I also had a program installed on my PC, which I had the least idea will assist me in the partial fixing. The program is "UniFlash V2" which with I was able to move files around. After the major glitch was fixed, I ran the same rooting tools I had rooted with & wallah...Learnt something new!!! Really, thanks so much for your kind post.
     
  8. eugenekam1

    eugenekam1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 5, 2014

    Mar 5, 2014
    1
    0
    5
    =======================================================
    Hi, I am having the exact same issue with no memory and cannot install apps like busy box or directory bind. Some how, I used Uberizer to root my tablet (riin 7" Arm processor) and able to drop busy box into system/xbin. However, I am not able to copy busy box into system/bin because file copy failed. No access permission to copy into system/bin. Can this be fixed? I was using es explorer to copy the file. Thanks.
     
  9. Freaking_mavrick

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 1, 2014

    Jul 1, 2014
    1
    0
    5
    Okay so I have the trio stelth G2 and its internal memory is 0.00b and its not rooted or anything like that how can I fix this
     
  10. Kang777

    Kang777 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Feb 5, 2015

    Feb 5, 2015
    3
    0
    15
    Male
    I'm not seeing how to save box to my SD card.. Can some tell how to extract this file/. apk to my SD card so I can stop this tablet from reboot fresh n be able store apps again
     
  11. Kang777

    Kang777 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Feb 5, 2015

    Feb 5, 2015
    3
    0
    15
    Male
    Help please
     
  12. Kang777

    Kang777 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Feb 5, 2015

    Feb 5, 2015
    3
    0
    15
    Male
    Need your help
     

Share This Page

Loading...