1. Download our Official Android App: Forums for Android!

Getting 2 of every message when using Google Voice

Discussion in 'Android Apps & Games' started by Newton1221, Nov 11, 2009.

  1. Newton1221

    Newton1221 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    20
    1
    16
    So I have a google voice account and i have it set up to send calls to my cell phone but when i recieve texts on my google voice number i get a text message on my phone and a sms through the google voice app, i dont really know what to do cuz i want to have google voice set up but i dont want to recieve two texts evertime i get a message, its really annoying, so does anyone know of a way to fix this, maybe a setting i need to change or something, aside from that its working beautifully
     

    Advertisement

  2. SDscorch

    SDscorch Android Enthusiast
    Rank:
    None
    Points:
    61
    Posts:
    568
    Joined:
    Aug 19, 2009

    turn off notifications on the stock messaging app



    all of the messaging apps reference the same "bin" of messages - GV, Messages, Handcent.. etc
     
  3. dmgabe

    dmgabe Well-Known Member
    Rank:
    None
    Points:
    35
    Posts:
    122
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    122
    0
    35
    Student
    Carbondale, IL
    You can adjust your notification settings in the Google Voice website settings. Simply uncheck the SMS option to stop receiving them.

    Or if you prefer. You can go to the setting menu in the Google Voice app and deselect those notifications. Either way you will only receive a single notification of new GV messages.
     
  4. Newton1221

    Newton1221 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    20
    1
    16

    thank you, both of these options work, now i just need to figure out which one i want to use lol
     
  5. zandroid

    zandroid Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    323
    Joined:
    Oct 2, 2009

    Oct 2, 2009
    323
    3
    36
    Student
    Los Angeles
    I have SMS unchecked on the GV website settings, and in my GV settings on the phone I dont see the option to turn off the notifications.

    I only want to be notified of the GV text in the GV app, not in my SMS threads.
     
  6. karimarie

    karimarie Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    169
    Joined:
    Nov 9, 2009

    I chose the other way around, because GV's app can only refresh something like every five minutes, so there could be a delay before you know you have a new text, whereas if you have them forwarded to your phone and they go to your Messaging app, you'll get them instantly.
     

Share This Page

Loading...