1. Download our Official Android App: Forums for Android!

Root Getting Error: unavailable shared library com.dsi.ant.antradio_library

Discussion in 'Android Devices' started by surbhit4u, Mar 15, 2011.

  1. surbhit4u

    surbhit4u Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    2
    0
    5
    Hi,

    I have downloaded the ANT source code for Xperia X8 application.
    However, when running the simulator, I get the following error:

    03-15 16:38:22.147: ERROR/PackageManager(67): Package com.dsi.ant.antplusdemo requires unavailable shared library com.dsi.ant.antradio_library; failing!
    03-15 16:38:22.157: WARN/PackageManager(67): Package couldn't be installed in /data/app/com.dsi.ant.antplusdemo-1.apk

    Can you please help me to resolve the problem.

    Regards
    Surbhit
     

    Advertisement

  2. Blitzkri3g

    Blitzkri3g Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    280
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    280
    23
    38
    Athens
    I d suggest posting at the XDA forums.No revs here AFAIK! :)
    N.
     

Share This Page

Loading...