1. Download our Official Android App: Forums for Android!

Support getting out of sync

Discussion in 'Android Devices' started by FortKnox, Apr 25, 2009.

  1. FortKnox

    FortKnox Well-Known Member
    Thread Starter
    Rank:
     #665
    Points:
    36
    Posts:
    157
    Joined:
    Nov 23, 2008

    Nov 23, 2008
    157
    2
    36
    I'm sorry if this isn't the appropriate forum for this, if not, please tell me where then.

    So I have 2 issues I would call "synchronization issues".
    A) In my list of starred contacts, there's "mom", "dad" & "home". Yet when I go look at all contacts, dad and home aren't there. This came up since I was trying to do something in an application that uses a contact's info, and I could only find mom. Also, I don't know if this makes a difference, but when dad & home (the ones missing from the non-Favorites list) are viewed in the Favorites list, they're the only ones missing the contact info line beneath their name.

    B) Also, there are several items on my Android Calendar for today that don't show up in my online Google Calendar. Shouldn't these be near-synchronized?

    I'm wondering if I have some setting somewhere turned off that I shouldn't.
     

    Advertisement

  2. dynodroid

    dynodroid Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    220
    Joined:
    Apr 9, 2009

    Apr 9, 2009
    220
    1
    36
    I don't know, it's a little hard to understand what you're trying to explain. It's like you used too many words to explain it or something. All I can suggest is looking into Menu>Settings>Data Synchronation and make sure those are checked off as you'd like.

    If you hit Menu while you're in this window you can sync them at that time. Maybe you should try this and see if your phone is having trouble syncing all together. I'm not really sure though, I think it comes down to trial and error on this one.

    Maybe even try backing up your information and factory resetting it, although I'd use this as a last resort. I'm sure you can find more information somewhere, or someone will come along eventually.

    Oh, one more thing, with the Calendar situation, I know this sounds stupid but make sure you're logged into the same e-mail as your phone. Either that, or make sure both calendars are linked together, this easily be something that slipped your mind.
     
  3. FortKnox

    FortKnox Well-Known Member
    Thread Starter
    Rank:
     #665
    Points:
    36
    Posts:
    157
    Joined:
    Nov 23, 2008

    Nov 23, 2008
    157
    2
    36
    Okay,
    (A) hasn't really turned out to be an issue, so never mind.
    (B) It looks like the Calendar application on Android saves your new event locally on the device, and doesn't ever send that info to appear on your Google Calendar on the web. Now that I know that, much better, but it would be oh-so-slick if I could add events in my Android Google Calendar and have them appear on the web interface. PERHAPS I'm just not waiting long enough for the synchronization to occur. Has this worked for anyone else? Is there a setting I can't find about how often to synchronize?
     
  4. dynodroid

    dynodroid Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    220
    Joined:
    Apr 9, 2009

    Apr 9, 2009
    220
    1
    36
    I would suggest adding a new event to your calendar on the computer and add one on your phone. Then, go to data synchonization and sync the data. Wait for it to complete, then maybe wait a little bit longer and then check out your Google Calendar online.

    It seems to be syncing them together, back and forth. Thus, they calling it "syncing."

    Anyway, test it out and see what happens.
     
  5. punkzanyj

    punkzanyj Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,012
    Joined:
    Oct 20, 2008

    Oct 20, 2008
    1,012
    72
    128
    sounds like there might be a problem, or a delay in your sync. I create appointments all the time on my G1 and they always show up in the web calendar.
    One thing I've done before when it seems I've had a sync isssue is to reset the phone.

    The other thing is to clear you sync settings and set them up again. This forces the Calendar to sync when the new settings take effect.
     
  6. FortKnox

    FortKnox Well-Known Member
    Thread Starter
    Rank:
     #665
    Points:
    36
    Posts:
    157
    Joined:
    Nov 23, 2008

    Nov 23, 2008
    157
    2
    36
    Sorry, I missed that class. How do I do that? Thanks!
     
  7. punkzanyj

    punkzanyj Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,012
    Joined:
    Oct 20, 2008

    Oct 20, 2008
    1,012
    72
    128
    go into settings, syncronization, and uncheck all the boxes. Wait a few seconds and check the boxes you want to sync (including auto sync). Should start trying to sync.
     
  8. FortKnox

    FortKnox Well-Known Member
    Thread Starter
    Rank:
     #665
    Points:
    36
    Posts:
    157
    Joined:
    Nov 23, 2008

    Nov 23, 2008
    157
    2
    36
    Merci beaucoup. I was looking for "synchronization" and it took me too much time to realize you mean "Data synchronization". Yeah, I'm really with it today. :( Thanks much, case closed.
     
Tags:

Share This Page

Loading...