1. Download our Official Android App: Forums for Android!

Support Getting rid of unwanted contacts

Discussion in 'Android Devices' started by bamadude4u, Jun 10, 2011.

  1. bamadude4u

    bamadude4u Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    3
    0
    5
    My Infuse Messaging app has merged or imported "contacts" from my g-mail account...and I don't want them in my messaging app. I didn't even save any of these listed contacts in my gmail contacts, it appears to have pulled in every e-mail/name it found anywhere in my gmail (including junk e-mail senders, vulgar spam senders & their nasty names, and whatever crap it just happen to find). I tend to keep all of my various venues of contacts separated, and I don't want to see hundreds of e-mail/names pulled in from gmail when I go to messaging...I just want the contacts I've manually entered myself.

    BTW, these unwanted contacts only appear when I access contacts through the messaging app - never when I use the "contacts" app.

    Anyone know how to flush, delete, or kill these unwanted contacts?
     

    Advertisement

  2. Aatos.1

    Aatos.1 Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    498
    Joined:
    Dec 31, 2010

    Dec 31, 2010
    498
    116
    88
    West Coast USA
    It appears that you should keep your Gmail contacts and mail cleaned up, rather than allow all that junk to accumulate. Once its populated your messaging app there's no easy fast way to remove them. Other than one at a time.
     
  3. bamadude4u

    bamadude4u Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    3
    0
    5
    Well thanks for the advice, however, if I had known what would happen, and that G-mail was so heavily integrated, and someone had warned me BEFORE this happened, I would have cleaned out my mail BEFORE I set up my Infuse. But I did it AFTER I realized how heavily integrated Gmail is.

    But that having been said, I'm totally willing to delete the unwanted contacts one by one. But I can't even do that. There's no option for deleting them, only selecting them when I use contacts via messaging. And since they don't appear when using Contacts, I can't find any way to delete them (the mails they were sucked out of have already been deleted in Gmail).

    Have any idea how to delete them, even if it's not fast & easy but slow & painful?
     
  4. durylmartin

    durylmartin Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    2
    0
    5
    The google contacts need to be the ones that are correct. Create a new google account on your computer and don't put any contacts in it. Do a full back up on your phone. Then open contacts, menu, delete, select all then ok. As its deleting google will give you an error saying its too many(your deleting all). Give it a few seconds then select google sync error from the taskbar. At the dialog select delete all. Now remove the old google account from your contacts. Restore from the back up. All the google contacts should be gone. Now configure your new google acount into your contacts then sync. That should bring all your other contacts into the new account.
     
  5. gfromky

    gfromky Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 24, 2011

    Oct 24, 2011
    4
    0
    5
    I ran into the same problem with my Infuse. After reading these forums, I went to my Gmail account, went to contacts on the left side, deleted all the ones I didn't want, went to Sync in the phone and sync the gmail contacts. I then went to send a message and the unwanted contacts were gone! Hope this helps in your phone as well.
     
  6. CaliPac

    CaliPac Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 1, 2011

    Nov 1, 2011
    4
    0
    5
    You could go to settings/accounts and sync/ under manage accounts gmail should be listed, select it and "de-select) sync contacts. Or you could de-select everything in general and manage syncing manually.
     
  7. JanetGee

    JanetGee Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    1
    0
    5
    This has happened to me twice. I believe that ir is a result of a virus in an email and/or opening an email that has been forwarded with many attached names and a resulting virus.

    Most recently I deleted my email app (att.net) from my phone and reloaded it. The unwanted contacts were gone. Don't know if it was my wisdom or just luck, but it did the trick.
     

Share This Page

Loading...