1. Are you ready for the Galaxy S20? Here is everything we know so far!

Getting Update failed message when using Ascend updater from Metro PCS Store

Discussion in 'Android Devices' started by gamomoftwo, Dec 19, 2011.

  1. gamomoftwo

    gamomoftwo Member
    Thread Starter

    I have another problem, I flashed my phone back to stock and planned on updating it with the ascend updater on the app store with Metro, and now it is dying on updating the firmware. I cannot return the phone, have no money to pay for a new one and don't want to, there has to be a work around for this.

    I had not re-rooted the phone after flashing it back to stock. Used the files here for the flashing, it worked fine and then I had updated it this morning just fine. I erased a file with TB by accident and I reflashed back to stock to fix it, thinking I would do that and then the ascend update again, and now I am getting this error. Have no idea what is going on!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Tokenpoke

    Tokenpoke Android Expert

    Why not flash playful mod? Its 2.2 rooted deodexed and mostly cleaned of metro.
     
  3. gamomoftwo

    gamomoftwo Member
    Thread Starter

    I had cm7 on my phone, had gps issues and the headset was not working for handsfree driving. I wanted to go back to the Metropcs 2.2 and had it done this morning, but I reinstalled the factory and now I am getting this error.

    playful mod have gps issues or messaging issues? I need something that works just as well as the metro 2.2.2.:D
     
  4. Gmash

    Gmash Extreme Android User

    I've never used it because it it's only for Metro, but it is just the Metro ROM, rooted and de bloated by default, so it *should* work even better than stock. It's basically like a 2.2 version of Icarus.
     
  5. Tokenpoke

    Tokenpoke Android Expert


    Afaik it has no issues (I haven't used the ascend in a couple months.
     
  6. gamomoftwo

    gamomoftwo Member
    Thread Starter

    Ok, sounds like a plan for me. Now I have a new sd card, 16 gb instead of the 4 that came with the phone, before I start everything, how do I change to that card and use that now, I know I have to partition it, that is in CWM correct?? Just wanted to make sure!
     
  7. gamomoftwo

    gamomoftwo Member
    Thread Starter

    Ok, I have installed this, looks just like the 2.2.2 but I am having 1 problem, seems that rom manager is trying to update from the market, but I keep getting an error, package file was not signed correctly, uninstall the previous app and try again.

    How do I do that, I cannot find the app to uninstall it, when I look in my applications in setting, is shows up, but when I try to uninstall it, I am not given that option.

    Help!! I do not want to keep getting this error.
     
  8. gamomoftwo

    gamomoftwo Member
    Thread Starter

    Also, do I need the metro pcs wifi?? I hate that symbol in the task bar.
     
  9. AwesomePie85

    AwesomePie85 Well-Known Member

    You don't NEED the metro wifi app, your wifi will work perfectly without it. It just helps you connect to some of metro's wifis that they have close to their stores.
     
  10. ShinySide

    ShinySide Extreme Android User

    ^What he said. the app is worthless in my opinion. Basically only advantage is it shows you a map of networks that are documented (meaning not all will show like my neighbors dont) in the area. Besides that its pretty much worthless in my book
     
  11. Can0dope

    Can0dope Android Enthusiast

    I would try to clear cache/data for ROM Manager, in Menu -> Settings -> Applications ->Manage Aplications, then run "Fix Permissions". Otherwise, if you have Root Explorer or TiBU, you should be able to uninstall that way.
     
  12. nuttmeg

    nuttmeg Extreme Android User


    titu will let you uninstall anything, also Root explorer will also.
     
    Can0dope likes this.
Loading...

Share This Page

Loading...