1. Download our Official Android App: Forums for Android!

Support Getting Wi-Fi to work...

Discussion in 'Android Devices' started by ghostwriter, Nov 12, 2009.

  1. ghostwriter

    ghostwriter Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    24
    0
    15
    When I activate all of the Wi-Fi options, nothing seems to happen. Should a Wi-Fi symbol appear at the top of the screen?

    I can view available Wi-Fi networks but can't seem to connect to any of them.
     

    Advertisement

  2. Caddyman

    Caddyman Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    3,216
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    are they secured? if not you should e able to connect just fine. if they are secured you need the passwords

    havent messed with wifi much but my home router is open and it connected fine for me.

    download a wifi app maybe to see if you can get it to work, i have "wefi connect" on my eris and it works pretty good.
     
  3. ghostwriter

    ghostwriter Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    24
    0
    15
    They are secured, I think, but you don't normally need a password to connect. I'm not sure. It's a university network.

    Is there supposed to be a Wi-Fi icon at the top when it is on?
     
  4. Grizzld

    Grizzld Well-Known Member
    Rank:
    None
    Points:
    35
    Posts:
    76
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    76
    0
    35
    I only see the WiFi icon when my WiFi is connected. When I go out of range, it dissappears. Most universities secure their networks.
     
  5. dmodert66

    dmodert66 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,551
    Joined:
    Oct 24, 2009

    Oct 24, 2009
    1,551
    221
    163
    Project Manager
    Southern California
    Did you go into settings and for Wifi? Or are you just "turning it on"? Go to settings ---> wireless controles ----> enable the wifi then go into wifi settings to select your network. It will then ask for your WEP Key...
     
  6. Needsdecaf

    Needsdecaf Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,005
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    1,005
    41
    118
    Northern VA
    Stupid question, but if Wifi is connected, does the phone automatically send data over it vs. the cell service?

    What apps will run wifi? Everything except phone calls?
     

Share This Page

Loading...