1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Ghost Contacts

Discussion in 'Android Devices' started by sparafucile, Feb 11, 2011.

  1. sparafucile

    sparafucile Newbie
    Thread Starter

    Using the stock contact manager, synced with my gmail account and with facebook (but not set up to show all my FB friends), I'm having too many infuriating things happen:

    1) When I enter a contact as a "new contact" using the contacts app, it seems as though it saves, and shows no error. But it doesn't appear in my contact list, and I cannot search for that new name. Stranger still, if I enter that contact's phone number on the dialpad, it DOES bring up the new contact's name. What the hell is going on, and how can I stop it from happening. Why can't I enter contacts using "new contact" and just have it work. Is that really too much to ask?? Does anyone else experience this same problem??

    2) Many of the contacts I imported from a previous phone link up fine with their Facebook pages. Other contacts just languish unlinked, as though their names don't match their name in FB (but they *do* match). No amount of FB syncing fixes this problem.

    Any ideas??
     

    Advertisement

  2. dylo22

    dylo22 Android Enthusiast

    1) I don't own an Optimus M, but I think your problem is your contact list is only showing one type of contacts. Most android phones allow you to save your contacts either under "phone" or "google account". The phone contacts are only stored on your phone, while the google account contacts are synced with your gmail contact list. So if you save your contacts under "phone" and your contact list is only showing google contacts, then you won't be able to search for it. The solution is go to your contact list's setting and see if you can list both your phone and google contacts. Or better yet, save all your contacts as google contacts and list only your google contacts. This way, it syncs with the cloud and are always backed up. Hope that's not too confusing.



    2) Don't know the answer to this one, since I don't sync contacts with facebook. But I've heard a lot of people having problems with it.
     
  3. sparafucile

    sparafucile Newbie
    Thread Starter

    Interestingly, my phone is set to show google contacts (there is no "phone contacts" option that I can find), and new contacts come up with an entry screen that also shows a contact type of "Google", referencing my gmail account with which my contacts are synced.
    As the menus and screens seem to show, I should be entering new contacts into my google contacts database. They just never show up anywhere once I hit "done" -- not in my phone's contact list, and not in my google "contacts" list in gmail.
    At least contacts do seems to be enterable from the gmail website. But this is hardly acceptable.
     
  4. mikekelso421

    mikekelso421 Android Enthusiast

    Same thing happened to me.this is what I did...save all your contacts to your SD card.then delete all your contacts from your phone.after that clear your Gmail app of all app data that way you have to resync your account.once you do that sync your phone with Gmail again,and all the contacts should show up without you even having to do anything else.by if they don't show up,go to your SD and select your contacts and you should be good to go after that.
     
  5. mikekelso421

    mikekelso421 Android Enthusiast

    There is also an option in your contacts to show ONLY contacts with phone numbers.select that option after you do that if you want.that way it don't show you any email contacts.
     
  6. sparafucile

    sparafucile Newbie
    Thread Starter

    That may get them to show up, but does it (somehow??) fix the problem with entering new contacts on the phone???
     
  7. mikekelso421

    mikekelso421 Android Enthusiast

    Yea.that's how I noticed it was messing up.I saves like 4 contacts and they never showed up.but this fixes it for me and every number I saved since then has stored perfectly.hope this helps you out.
     
  8. sparafucile

    sparafucile Newbie
    Thread Starter

    The problem, Mike, with your suggestion (apart that I haven't validated it yet), is that is *WILL* destroy all individual ringtone assignments you have made to each contact.

    The other problems, Mike, are that following your procedure happens to (???!!!) break the link that the contacts app has with Facebook (which I now cannot seem to get back, even though FB contact sync IS selected), and worst of all, it does NOTHING to help the actual problem of not being able to enter new contacts on the phone.
     
  9. mikekelso421

    mikekelso421 Android Enthusiast

    thats EXACTLY what i did on my phone.and it worked for me..as far as your facebook sync issue,thats not your contacts screwing up,its the facebook sync application.i have the exact same issue with it on my phone.but as far as the saved contacts not storing,this should DEF fix this..my friend that works at metro said these phones need to have a google accnt synced to them before any kind of contacts are saved to the phone or it will malfunction.im just passing on info that worked for me and other people i know that have this phone..plus,resetting all the ringtone assignments!? REALLY?! thats petty crap to be worry about compared to your REAL problem of not being able to store your contacts..
     
  10. sparafucile

    sparafucile Newbie
    Thread Starter


    FANTASTIC!!! Thank you so very much! I've been wrestling with this problem for weeks! And I even knew the blank checkbox you were describing, but I never though it might be the key to this problem.....but indeed, checking it solves all!
     
  11. Bobster0007

    Bobster0007 Lurker

    where is this found? when i touch the gmail icon it goes straight to my mail page and i dont see option????
     
  12. Bobster0007

    Bobster0007 Lurker

    found it, thx
     
Loading...
Tags:

Share This Page

Loading...