1. Download our Official Android App: Forums for Android!

Support Gingerbread 2.3.3 update ruined my WIFI. please suggest FIX

Discussion in 'Android Devices' started by geopaul88, Jun 10, 2011.

  1. geopaul88

    geopaul88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    2
    0
    5
    hello all,

    3 days ago i updated my phone HTC incredible S to gingerbread 2.3.3 update. (asia)

    Then suddenly it stopped detecting my WIFI at house. Now basically the wifi is not working at all...

    Please suggest how i might fix it.

    And is there any way to go back to android 2.2 ? please tell me hhow to downgrade back to 2.2

    Regards and thanks
     

    Advertisement

  2. DagMiller

    DagMiller Member
    Rank:
     #806
    Points:
    16
    Posts:
    61
    Joined:
    Mar 28, 2011

    Mar 28, 2011
    61
    8
    16
    Male
    London
  3. geopaul88

    geopaul88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    2
    0
    5
    hi thanks for the link to the thread. But that says it drops when signal is low. mine does not even show....

    It says scanning... and goes on indefinitely. I have even brought it like 2 inches from the modem and still this happens.

    can u tell me how to go back to android 2.2? will a hard reset change anything?
     
  4. DagMiller

    DagMiller Member
    Rank:
     #806
    Points:
    16
    Posts:
    61
    Joined:
    Mar 28, 2011

    Mar 28, 2011
    61
    8
    16
    Male
    London
    I don't think there is a way rolling back.

    With regards to your Wi-Fi are you allowing your router to provide you the IP address?

    Have you tried setting the IP address on your IS so you have a static IP on your home network?
     
  5. kumar3234

    kumar3234 Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    133
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    133
    8
    56
    India

    Use static IP settings..and .. turn OFF data (EDGE / 3G)..turn ON wifi and check ...
     
  6. diver1972

    diver1972 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 23, 2011

    Nov 23, 2011
    1
    0
    5
    I had this same problem until I changed a setting on my router. I have MAC address filtering on and although my (previous) device name was in the allow list, it refused to connect. However, unbeknownst to me (until I checked my MAC settings), the upgrade changed my device name and I saw my new device name in the block list (per the MAC address filtering rules on my router). When I moved the new device name from the block list to the allow list, my device immediately connected to the network.

    Hope this helps someone. :)

    Sorry, but I don't know about this.
     

Share This Page

Loading...