1. Download our Official Android App: Forums for Android!

General Gingerbread problems

Discussion in 'Android Devices' started by krill88, Sep 12, 2011.

  1. krill88

    krill88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    9
    0
    5
    Hi, since upgrading to Gingerbread about once a day the the screen screen goes black and nothing works or the screen locks up, have to take out battery to fix it then OK for a few hours. Can anyone help please?
     

    Advertisement

  2. rynlpin

    rynlpin Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    239
    Joined:
    Nov 23, 2010

    When you upgraded, did you perform a factory reset?
     
  3. krill88

    krill88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    9
    0
    5
    No I didn't, if I do it will I lose my apps?
     
  4. oharecr

    oharecr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 25, 2011

    Jul 25, 2011
    5
    0
    5
    Yes bit your phone will work fine. I had the same problem, factory reset , reload apps, no problem.:)
     
  5. rynlpin

    rynlpin Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    239
    Joined:
    Nov 23, 2010

    Yeah, it's recommended you perform a factory reset after upgrading so you eliminate all traces of the previous firmware. Otherwise it might conflict. You lose all your apps but it'll make your phone performance better.
     
  6. krill88

    krill88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    9
    0
    5
    Thanks or the help, I have done the reset now and things are much better but it still locks up occasionally, never had that with froyo
     
  7. jcs121

    jcs121 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 18, 2011

    Sep 18, 2011
    3
    0
    5
    I just upgraded to 2.3 and now I can't turn off sms messages from appearing in my notification bar. I had the same issue with Froyo but was able to turn it off in the settings. I try to turn it off in settings now, and the option doesn't "grey out" like it did with Froyo. I've tried "GoSMS" and "Handcent" but they don't help either. I still need to disable notifications on the stock app first.
    I did a factory reset before and after the upgrade to 2.3 and everything else is working flawlessly (so far).
    My phone is a non-rooted SGS Vibrant on Bell Mobility, running 2.3.3 UGKG3.
    Please help!
     

Share This Page

Loading...