1. Download our Official Android App: Forums for Android!

Support Glitches Glitches and more Glitches

Discussion in 'Android Devices' started by Jus10, Feb 24, 2011.

  1. Jus10

    Jus10 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    146
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    146
    6
    56
    unemployed until i pass a drug test and background
    Long Beach, CA
    Captivate (of course) running 2.1

    The other than sync issues with the built in email app, I've never had a problem with my Cap. Since yesterday afternoon it has become incredibly slow. I use Widget Locker for my lock screen and Go Launcher for my home screens which neither ever gave me problems.

    But yesterday when I unlock it, it takes a good few seconds to take me to my home screens. Once the home screen comes up there is a blank screen in which my widgets begin to very slowly pop up. Now once they've come up, and I begin to scroll throughout the other screens, the next screen takes a second to come up, but then it feels normal again.

    When I click on an app or game that works fine, but the second I press the home button or back, it doesn't take me back to the screen I left off on, but it takes me back to my primary screen, blank, with the widgets slowly popping up.

    Well this sucks if you ask me. I'm thinking maybe I have some widgets on alternative launchers that maybe are just making the phone work harder than it should, so I double check ADW and there's nothing there. The other launchers I have don't support widgets... wait... one does and has one widget on it, I better take that off.

    So I'm just guessing at this, but maybe it's Go Launcher itself, but I've been using it for weeks and it's never done this before. Then I rememeber I recently downloaded a bunch of music off an app and created a playlist for the music. It was shortly after that when the phone began to glitch.

    So for you experts and veterans out there, what do you think? Is it conflicting widgets? My launcher? Could I have downloaded a virus? Or is Google anything like apple and when an update becomes available the previous OS f's the phone up until you update.

    Please help, these symptoms have been non-stop since yesterday.
     

    Advertisement

  2. msueagles2010

    msueagles2010 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    84
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    84
    9
    36
    Xenia, OH
    Luckily for you, 2.2 rolled out today.
     
  3. Jus10

    Jus10 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    146
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    146
    6
    56
    unemployed until i pass a drug test and background
    Long Beach, CA
    Really not the answer I was looking for. Ecclair was fine on my phone and ot of nowhere it's beginning to lag. So i doubt it's the software. I figured these symtoms might soung familiar and someone can give me a fix for the situation.
     
  4. Jus10

    Jus10 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    146
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    146
    6
    56
    unemployed until i pass a drug test and background
    Long Beach, CA
    Okay. Fixed it. Seemed to be always lagging from lock screen to homescreens, and taking me back to lockscreen consistantly. I'm using a beta app called Business Calendar and have a full 4x4 widget on one of my homescreens, and a 4x1 on my lock screen. So I thought maybe the app was getting strained streaming data to two different sources, so I deleted it off of my lock screen and rebooted, works better than everyone's Froyo update once again... wait? What?

    Yeah I probably won't update until I see everyone's issues iron out.
     

Share This Page

Loading...