1. Check out our app, Forums for Android! Download and leave feedback here!

Gmail and txt sending delays.

Discussion in 'Android Devices' started by nathanotis, Oct 24, 2009.

  1. nathanotis

    nathanotis Well-Known Member
    Thread Starter
    48

    Sep 22, 2009
    399
    17
    48
    Denver, CO
    Hey all,

    I think I'm experiencing my first real problem with my Hero. I've noticed that my wife (and who knows who else) hasn't been getting my txts when I send them... Sometimes it takes a full day for her to get them. Email has been delayed the past couple days, too. Items will sit in the outbox for hours and when I pull them up, there's red text saying it's sending..."

    This happens whether I'm connected to WiFi or just using the mobile radio. 2 bars or 5 bars, it doesn't seem to matter.

    Any ideas?
     

    Advertisement

  2. nathanotis

    nathanotis Well-Known Member
    Thread Starter
    48

    Sep 22, 2009
    399
    17
    48
    Denver, CO
    Ok, maybe this isn't a problem, but rather the way Android w/Google works. I've noticed the messages sitting in the out box, but people say they're getting my messages within moments of my sending them.

    Anyone else notice mail sitting in their outbox on the default Gmail account?

    Thanks.
     
  3. nathanotis

    nathanotis Well-Known Member
    Thread Starter
    48

    Sep 22, 2009
    399
    17
    48
    Denver, CO
    Ok, I'm writing the text issue off on a one time glitch.

    I'm pretty sure this ISN'T how gmail supposed to work. I get an email, and when I send a reply, there's some red text at the bottom that says "sending...". I know it does send almost instantly because I've tested it with several messages. The problem is, not only does it never clears the outbox, it stays in the inbox showing that "sending..." message.

    It's not like I can uninstall the account, either. What's going on? Anyone else seeing this behavior?
     
  4. nathanotis

    nathanotis Well-Known Member
    Thread Starter
    48

    Sep 22, 2009
    399
    17
    48
    Denver, CO
    No one has seen this?! That's it. I've lost faith in the interwebs.

    I would hope that an os MADE by Google would have flawless integration of their own email. I would also hope that this is fixed by an update before 2.0 is released... Though I'm not holding my breath.
     
  5. wbbgjr

    wbbgjr Active Member
    15

    Oct 29, 2009
    43
    0
    15
    Hit menu and then refresh. Seems like the gmail app doesn't send or receive emails until it refreshes.
     
  6. nathanotis

    nathanotis Well-Known Member
    Thread Starter
    48

    Sep 22, 2009
    399
    17
    48
    Denver, CO
    Input appreciated. I've done that though. Loads of times. No change. I should also mention that I've heard sometimes a soft reboot will move mail through the system. It doesn't (for me). Neither does a battery pull.
     
  7. davet111

    davet111 New Member
    5

    Nov 29, 2009
    1
    0
    5
    This is happening to me and it is infuriating. It happens almost every time I try to send a picture
     
  8. VoXHTC

    VoXHTC Well-Known Member
    15

    Nov 2, 2009
    49
    0
    15
    Same here, I had to set up another mailbox for Gmail just to send email through Gmail.. That's about 9.5 on the Lame-O-Meter :D
     
  9. troyboytn

    troyboytn Well-Known Member
    35

    Oct 25, 2009
    100
    0
    35
    Knoxville
    I have had this happen twice a few minutes apart. This happened while I was roaming and with a very low signal. Never happened since.
     
  10. nathanotis

    nathanotis Well-Known Member
    Thread Starter
    48

    Sep 22, 2009
    399
    17
    48
    Denver, CO
    I've noticed it happens less after the update, but it's still going on. Anyone else noticing this?

    To clarify, I'm only seeing the gmail delayed sending issue. Not the text issue.
     
  11. aaxell

    aaxell New Member
    5

    Dec 20, 2009
    1
    0
    5
    I have the same issue. The worst part is that my sent email does not show up in Sent or Drafts. I can't open my sent email in the thread as well.
     
  12. rioja

    rioja Guest

    I'm finding a lot of "sync stuff" temperamental on the Hero. Most times it works, but there are random failures for what appears to be no reason.

    Hopefully the 2.x update remedies this.
     
Tags:

Share This Page

Loading...