1. Check out our companion app, Forums for Android! Download from Google Play

Gmail app deleting emails from web

Discussion in 'Android Apps & Games' started by Mer2112, Sep 15, 2010.

  1. Mer2112

    Mer2112 Well-Known Member
    Thread Starter
    36

    Feb 10, 2010
    50
    2
    36
    Previously when I would receive emails (Gmail app) on my Eris and view/delete them they would still be there when I logged in on my PC to view and then finally delete them from the Gmail page.

    This morning I went through all the emails on my Eris and deleted them but when I logged in to my PC they were all in the trash.

    What changed?

    Thanks for any help,

    Eric
     

    Advertisement

  2. defkorn

    defkorn Well-Known Member
    43

    Dec 16, 2009
    270
    25
    43
    It sounds like you weren't properly syncing previously. There may be an option to treat emails read from a mobile device as un-read so they can be handled via the website from a computer, but I am not aware of this setting.
     
  3. RyanB

    RyanB Guest

    Ditto to the above post. AFAIK, using the Gmail app will sync the phone with the web, just like your calendar and contacts are in sync as well. If the behavior you experienced before is what you liked, you may want to switch to the email app where I believe you can delete the emails separately (but it's been a while since I've used it, so I could be wrong).
     
  4. Maris

    Maris Well-Known Member
    58

    Jun 1, 2010
    188
    24
    58
    Ohio
    If I delete gmails on my phone it always deletes it from gmail, nearly instantly, and vice versa.
     
  5. Mer2112

    Mer2112 Well-Known Member
    Thread Starter
    36

    Feb 10, 2010
    50
    2
    36
    What's weird is that mine used to do that too. When I deleted it on my phone Gmail it would instantly be gone from the web Gmail. About a month or two ago it stopped deleting from the web app and I just thought it was a change they made. The only thing I can think that I did was flash xtrSENSE around that time. I checked in the developers thread and there were no other posts about this problem so I didn't think that was the problem.

    Odd......
     

Share This Page

Loading...