1. Download our Official Android App: Forums for Android!

Support Gmail app won't send mail

Discussion in 'Android Devices' started by boylec, Oct 29, 2009.

  1. boylec

    boylec Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    13
    5
    16
    Here's the deal - the Gmail app was working perfectly for me, but I wanted to use the HTC email client. I had my account set up on both, with 15 minute polling on the HTC client, and this worked fine. However, I wanted push email while using this client, so I set up Exchange activesync using m.google.com for my gmail account.

    I noticed almost constant activity from the activsync, the phone got quite hot in a short time, and the battery drained at an amazing rate.

    So I decided I didn't need ativesync, and I deleted the account. This is when the problem started. My gmail app now refuses to send out any email. When I try, it says "sending" in red, but it never does.

    What are my options?
     

    Advertisement

  2. mrneo

    mrneo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    3
    0
    5
    Hi,
    since two days I have the same problem. I have not an idea to solve it. I tried everything.

    Didi you find a solution?

    Thanks for your help
     
  3. ShermCraig

    ShermCraig Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 7, 2009

    Oct 7, 2009
    9
    0
    5
    South Florida
    Same problem here - anyone able to respond???
     
  4. dbg2410

    dbg2410 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    7
    0
    5
    i went and cleared my cache and temp files under applications for the gmail app. did a power cycle and it worked afterwards
     
  5. ShermCraig

    ShermCraig Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 7, 2009

    Oct 7, 2009
    9
    0
    5
    South Florida
    Thanks for the tip - I did that after reading it however it did not solve my issue. The emails are still showing up with Sending... right next to them. Anyone else have any ideas? Thanks!!
     
  6. nathanotis

    nathanotis Android Enthusiast
    Rank:
     #467
    Points:
    48
    Posts:
    402
    Joined:
    Sep 22, 2009

    Sep 22, 2009
    402
    17
    48
    Denver, CO
    Before you knock yourself out, confirm that they aren't being sent. More importantly, that they aren't being received... I have a similar issue with my wife's work address (its a .edu). No matter what I do, gmail shows "sending". I don't think it ever changes... but she always receives them right after I send them.
     
  7. bbv203

    bbv203 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    98
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    98
    1
    16
    C.O. DC Power Installer and Satellite Technician
    East Bay, CA
    Try clearing data and cache in google apps also. Ive had this problem twice now, both times once ive cleared data and cache in gmail and google apps it works again. Only downside is you have to re-login to your google account.
     
  8. wonthanhguy

    wonthanhguy Newbie
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    18
    0
    15
    I'm having this problem right now and it's driving me insane. I've tried almost everything.

    It seems as though what my phone does, doesn't push out to the gmail server. I can't delete or "mark as read" either.
     
  9. JMac202

    JMac202 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    496
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    496
    150
    68
    Try hitting the menu button and then hit refresh. That's what I did and it worked for me. Most of you probably have your settings set to where it only checks mail every couple of hours or not at all. Which means it will send mail when it checks it. Once I set my email to come in as soon as I receive them it solved my issue.
     
  10. EvoLover

    EvoLover Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    2
    0
    5
    I had the same problem and fixed it by going to Settings --> Account and Sync --> "Auto-sync" must be checked.
     
  11. gamers.wc

    gamers.wc Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jan 29, 2011

    Jan 29, 2011
    20
    2
    16
    Karlovac,Croatia
    go to outbox, if it say sending... just press menu button and refresh, now it should say sent
     
Tags:

Share This Page

Loading...